<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.greanvillepost.com/xmlrpc.php"><style type="text/css" media="print">.printfriendly{display:none}</style><link type="text/css" media="all" href="https://www.greanvillepost.com/wp-content/cache/breeze-minification/css/breeze_0a3babcc5007fa68469d662ba2ee2ea5.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.greanvillepost.com/wp-content/cache/breeze-minification/css/breeze_fb4dd3f39298a4bbdcb06bd3229a13dd.css" rel="stylesheet" /><title>The Dirty Secret of the Korean War &#8211; The Greanville Post</title><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Greanville Post &raquo; Feed" href="https://www.greanvillepost.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Greanville Post &raquo; Comments Feed" href="https://www.greanvillepost.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Greanville Post &raquo; The Dirty Secret of the Korean War Comments Feed" href="https://www.greanvillepost.com/2017/05/26/the-dirty-secret-of-the-korean-war/feed/" /><link rel='stylesheet' id='oria-body-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat+Alternates%7CLato%3A400%2C700%2C400italic%2C700italic' type='text/css' media='all' /><link rel='stylesheet' id='oria-headings-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C700' type='text/css' media='all' /> <script type="text/javascript">var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'The Dirty Secret of the Korean War' };</script> <link rel="image_src" href="https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese.jpg" /><meta itemprop="image" content="https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese.jpg" /><meta name="msapplication-TileImage" content="https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese.jpg" /><meta property="og:image" content="https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="626" /><meta property="og:description" content="CODA The evidence for American BW deployment during the Korean War is overwhelming. Yet, the denial machine of the security state continues today. Recently, a Woodrow Wilson Institute scholar, Milton Leitenberg, has reworked his theory that the entire Korean War BW affair was a giant communist hoax cooked up by Stalin, Mao Zedong, and Zhou..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Greanville Post" /><meta property="og:title" content="The Dirty Secret of the Korean War" /><meta property="og:url" content="https://www.greanvillepost.com/2017/05/26/the-dirty-secret-of-the-korean-war/" /><meta property="og:updated_time" content="2017-05-31T07:25:37+00:00" /><meta property="article:published_time" content="2017-05-26T22:33:21+00:00" /><meta property="article:modified_time" content="2017-05-31T07:25:37+00:00" /><meta property="article:author" content="https://www.greanvillepost.com/author/shorty/" /><meta property="article:section" content="AMERICAN BRAINWASH" /><meta property="article:section" content="AMERICAN DUPLICITY" /><meta property="article:section" content="AMERICAN EXCEPTIONALISM" /><meta property="article:section" content="AMERICAN PARTY DUOPOLY" /><meta property="article:section" content="AMERICAN PROPAGANDA" /><meta property="article:section" content="AMERICAN STUDIES" /><meta property="article:section" content="ANGLO-AMERICAN ALLIANCE" /><meta property="article:section" content="ANTI-IMPERIALISM FIGHTERS" /><meta property="article:section" content="ANTIWAR" /><meta property="article:section" content="CAPITALISM &amp; SOCIALISM" /><meta property="article:section" content="CAPITALIST TENTACLES &amp; FRONTS" /><meta property="article:section" content="CIA / INTEL AGENCIES" /><meta property="article:section" content="CITIZENS COUNTER-PROPAGANDA" /><meta property="article:section" content="CORPORATE OWNED PARTIES" /><meta property="article:section" content="CRIMINAL FOREIGN POLICY" /><meta property="article:section" content="IMPERIALISM" /><meta property="article:section" content="IMPERIALIST FRONTS" /><meta property="article:section" content="KOREA/NORTH KOREA" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="The Dirty Secret of the Korean War" /><meta property="twitter:description" content="CODA The evidence for American BW deployment during the Korean War is overwhelming. Yet, the denial machine of the security state continues today. Recently, a Woodrow Wilson Institute scholar, Milton Leitenberg, has reworked his theory that the entire Korean War BW affair was a giant communist..." /><meta property="twitter:image" content="https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese.jpg" /><meta property="twitter:image:width" content="768" /><meta property="twitter:image:height" content="626" /><meta property="twitter:url" content="https://www.greanvillepost.com/2017/05/26/the-dirty-secret-of-the-korean-war/" /><meta property="profile:first_name" content="patrice" /><meta property="profile:last_name" content="greanville" /><meta property="profile:username" content="shorty" /><link rel='https://api.w.org/' href='https://www.greanvillepost.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greanvillepost.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greanvillepost.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='It’s Not Gonna Be Okay: the Nauseating Nothingness of Neoliberal Capitalist and Professional Class Politics' href='https://www.greanvillepost.com/2017/05/26/its-not-gonna-be-okay-the-nauseating-nothingness-of-neoliberal-capitalist-and-professional-class-politics/' /><link rel='next' title='The Deep State is the State' href='https://www.greanvillepost.com/2017/05/27/the-deep-state-is-the-state/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://www.greanvillepost.com/2017/05/26/the-dirty-secret-of-the-korean-war/" /><link rel='shortlink' href='https://www.greanvillepost.com/?p=153698' /><link rel="alternate" type="application/json+oembed" href="https://www.greanvillepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.greanvillepost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F&#038;format=xml" /> <!--[if lt IE 9]> <script src="https://www.greanvillepost.com/wp-content/themes/oria/js/html5shiv.js"></script> <![endif]--><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_37d9ea34b32578630fe2dc9c6209685d.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_33b8de30ecf6379bd94117f3a789051c.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_adc67175be3af1d0d3f0007358655774.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_37dac46d771cb963ee96c0b70f7cdca7.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_592cfb0f0ee44203388e32ea92da4c31.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_c117e419654ada764f1e06ab5825e592.js"></script></head><body class="post-template-default single single-post postid-153698 single-format-standard group-blog"><div class="preloader"><div id="preloader-inner"><div class="preload"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="headerbg" style="position:absolute;width:100%;"> <img src="https://www.greanvillepost.com/wp-content/uploads/2018/07/cropped-china-cormorant.jpg" style="width:100%;max-height:420px;min-height:400px;"/></div><div class="arrowhelper" style="display:none;"><img src="http://www.greanvillepost.com/wp-content/uploads/2017/01/arrowhelperbold.png"><div style="color:#ddf1f9;">Click on the news titles to visit the articles.</div></div><div class="top-bar clearfix no-toggle"><nav class="social-navigation clearfix"></nav></div><div class="container"><div class="site-branding"><h1 class="site-title"><a href="https://www.greanvillepost.com/" rel="home">The Greanville Post</a></h1><h2 class="site-description">ANTI-IMPERIALIST TOOL • Vol. XIV • WE ONLY PUBLISH THE BEST OF THE BEST</h2></div></div><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-compressed-container"><ul id="primary-menu" class="menu clearfix"><li id="menu-item-123848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-123848"><a href="https://www.greanvillepost.com/">HOME</a></li><li id="menu-item-153252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153252"><a href="https://www.greanvillepost.com/media-front/">MEDIA FRONT</a></li><li id="menu-item-123850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123850"><a href="https://www.greanvillepost.com/beijing-dispatch/">BEIJING DISPATCH</a></li><li id="menu-item-123851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123851"><a href="https://www.greanvillepost.com/russia-desk/">RUSSIA DESK</a></li><li id="menu-item-123852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123852"><a href="https://www.greanvillepost.com/virtual-university-2/">VIRTUAL UNIVERSITY</a></li><li id="menu-item-151249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151249"><a href="https://www.greanvillepost.com/nature/">NATURE</a></li><li id="menu-item-213930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213930"><a href="https://www.greanvillepost.com/comedy/">COMEDY</a></li></ul></div></nav><nav class="mobile-nav"></nav></header><div id="content" class="site-content clearfix"><div class="container content-wrapper"><div id="primary" class="content-area "><main id="main" class="site-main" role="main"><article id="post-153698" class="post-153698 post type-post status-publish format-standard has-post-thumbnail hentry category-american-brainwash category-american-dupliity category-american-exceptionalism category-american-party-duopoly category-american-propaganda-2 category-american-studies category-anglo-american-alliance category-anti-imperialism-fighters category-war-peace category-capitalism-socialism category-capitalist-tentacles-fronts category-cia-intel-agencies category-citizens-counter-propaganda category-corporate-owned-parties category-criminal-foreign-policy category-imperialism-2 category-imperialist-fronts category-koreanorth-korea"><header class="entry-header"><h1 class="entry-title">The Dirty Secret of the Korean War</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.greanvillepost.com/2017/05/26/the-dirty-secret-of-the-korean-war/" rel="bookmark"><time class="entry-date published" datetime="2017-05-26T22:33:21+00:00">May 26, 2017</time><time class="updated" datetime="2017-05-31T07:25:37+00:00">May 31, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.greanvillepost.com/author/shorty/">shorty</a></span></span></div></header><div class="entry-content"><div class="pf-content"><p style="text-align: center;"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/04/IndispensableReads27.png"><img class="aligncenter size-full wp-image-151300" src="https://www.greanvillepost.com/wp-content/uploads/2017/04/IndispensableReads27.png" alt="" width="425" height="140" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/04/IndispensableReads27.png 425w, https://www.greanvillepost.com/wp-content/uploads/2017/04/IndispensableReads27-350x115.png 350w" sizes="(max-width: 425px) 100vw, 425px" /></a><a href="https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM.png"><img class="size-full wp-image-104429 aligncenter" src="https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM.png" alt="horiz-long grey" width="736" height="8" srcset="https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM.png 736w, https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM-350x4.png 350w, https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM-600x7-1.jpg 600w" sizes="(max-width: 736px) 100vw, 736px" /></a><div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-arrow-circle-1"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>HELP ENLIGHTEN YOUR FELLOWS. BE SURE TO PASS THIS ON. SURVIVAL DEPENDS ON IT.</div><div class="su-spoiler-content su-clearfix"><p class="headline" style="text-align: center;"><span style="font-family: Lato;"><strong>by <span class="post_author">THOMAS POWELL</span></strong></span></p><hr /><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><figure id="attachment_153710" style="width: 708px" class="wp-caption aligncenter"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWarUSN_Skyraiders_bombing_targets_in_Korea.jpg"><img class=" wp-image-153710" src="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWarUSN_Skyraiders_bombing_targets_in_Korea-533x400.jpg" alt="" width="708" height="531" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWarUSN_Skyraiders_bombing_targets_in_Korea-533x400.jpg 533w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWarUSN_Skyraiders_bombing_targets_in_Korea-350x263.jpg 350w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWarUSN_Skyraiders_bombing_targets_in_Korea.jpg 768w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWarUSN_Skyraiders_bombing_targets_in_Korea-520x390.jpg 520w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWarUSN_Skyraiders_bombing_targets_in_Korea-740x555.jpg 740w" sizes="(max-width: 708px) 100vw, 708px" /></a><figcaption class="wp-caption-text">US Navy bombers drop lethal cargo over Korean targets in 1951.</figcaption></figure><h4><strong><span style="font-family: Lato; color: #333333;"><span class="wpsdcp-drop-cap-default">T</span><span style="font-size: 15px;">he Korean War has been called “America’s forgotten war”. The heavily weaponized US Army was fought to a draw by Soviet-equipped North Korean and Chinese armies. For the very first time in its storied legacy of military campaigns dating back to American Independence, the US Army did not prevail in war. In its next colonial war against communism in Asia the following decade, the US was soundly defeated by North Vietnam. However, these military setbacks are not the sole reason to forget the Korean War. There is a much darker denial at work in forgetting the specifics of history, and this unwillingness to honestly examine the Korean War is at the root of our ongoing conflict with North Korea.</span></span></strong></h4><figure id="attachment_153705" style="width: 1248px" class="wp-caption aligncenter"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese.jpg"><img class="border wp-image-153705 size-full" src="https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese.jpg" alt="" width="1248" height="1017" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese.jpg 768w, https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese-350x285.jpg 350w, https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese-491x400.jpg 491w, https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese-520x424.jpg 520w, https://www.greanvillepost.com/wp-content/uploads/2017/05/korean_war_dead_chinese-740x603.jpg 740w" sizes="(max-width: 1248px) 100vw, 1248px" /></a><figcaption class="wp-caption-text">Korean War: Young dead Chinese soldier. US imperialism could not just let China heal her horrid wounds from WW2, she had to be forced to defend her sovereignty almost immediately at a cost of hundreds of thousands of lives.</figcaption></figure><hr /></div></div></div><div class="post_content"><p>The US Army’s clandestine deployment of biological weapons (BW) in North Korea and China during the Korean War is our ugly suppressed history. The allegation of American BW use was first made by North Korea in May of 1951. New allegations were made the following year by both North Korea and China that American war planes on night sorties dropped canisters containing insects and voles contaminated with bubonic plague, hemorrhagic fever and other highly contagious diseases on villages and fields in rural North Korea and China.</p><hr /><figure id="attachment_153703" style="width: 718px" class="wp-caption aligncenter"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/05/koreanWar-ChinesePOWs.jpg"><img class=" wp-image-153703" src="https://www.greanvillepost.com/wp-content/uploads/2017/05/koreanWar-ChinesePOWs.jpg" alt="" width="718" height="515" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/05/koreanWar-ChinesePOWs.jpg 768w, https://www.greanvillepost.com/wp-content/uploads/2017/05/koreanWar-ChinesePOWs-350x251.jpg 350w, https://www.greanvillepost.com/wp-content/uploads/2017/05/koreanWar-ChinesePOWs-558x400.jpg 558w, https://www.greanvillepost.com/wp-content/uploads/2017/05/koreanWar-ChinesePOWs-520x373.jpg 520w, https://www.greanvillepost.com/wp-content/uploads/2017/05/koreanWar-ChinesePOWs-740x531.jpg 740w" sizes="(max-width: 718px) 100vw, 718px" /></a><figcaption class="wp-caption-text">Chinese prisoners, Korean War. If it had not been for the Chinese participation, the Americans and their allies would have conquered the whole peninsula and threatened China directly. Their sacrifice turned the imperialist tide.</figcaption></figure><p>An International Scientific Commission (ISC) was convened in 1952 to travel to North Korea and China to investigate the BW allegations. The nine-member commission examined the collected evidence, visited sites, performed field tests, and took testimony from witnesses. The commission also took testimony from four captured POW American pilots. After compiling the record, the Commission determined that the testimony and evidence was overwhelming that the US Army had deployed biological weapons in war at several identified places at specific times.</p><hr /><figure id="attachment_153706" style="width: 730px" class="wp-caption aligncenter"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWar-General-Macarthur-observes-the-shelling-of-Incheon-from-the-uss-mount-mckinley.jpg"><img class="size-full wp-image-153706" src="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWar-General-Macarthur-observes-the-shelling-of-Incheon-from-the-uss-mount-mckinley.jpg" alt="" width="730" height="600" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWar-General-Macarthur-observes-the-shelling-of-Incheon-from-the-uss-mount-mckinley.jpg 730w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWar-General-Macarthur-observes-the-shelling-of-Incheon-from-the-uss-mount-mckinley-350x288.jpg 350w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWar-General-Macarthur-observes-the-shelling-of-Incheon-from-the-uss-mount-mckinley-487x400.jpg 487w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreanWar-General-Macarthur-observes-the-shelling-of-Incheon-from-the-uss-mount-mckinley-520x427.jpg 520w" sizes="(max-width: 730px) 100vw, 730px" /></a><figcaption class="wp-caption-text">MacArthur with staff observing the shelling of Inchon. MacArthur, a racist imperialist to the marrow, wanted to drop nuclear bombs over Korea and China, and possibly the Soviet Union. He forced Truman to fire him for insubordination.</figcaption></figure><hr /><p>President Truman, Gen. MacArthur, the State Dept., and CIA, vigorously denied the charges that BW had been deployed in the scorched-earth war they were prosecuting in Korea. The Chinese and North Korean BW accusations were denounced as communist propaganda. The ISC Report was ridiculed; the commission members were labeled as communist dupes. The new Eisenhower presidency in 1953 brought the Dulles brothers to power, and US denial of BW use in Korea became the unspoken US policy locked in place. But armistice talks also began.</p><p>Simultaneously, there occurred the systematic shredding of the record of all BW related documents in the US Army Chemical Corps files— flight logs, shipping ladings, briefing reports, pilot logs— all the usual military paper trail that historians look for, have gone missing for the past 65 years! The Eisenhower administration also moved to punish public dissent with show trials for the disappointing war results in Korea, and to fan Cold War red-phobia. An American journalist, John W. Powell, was indicted on the federal charge of sedition for his pro-Chinese communist sympathies, his reportage of BW allegations, and his editorials on the Korean War in his news magazine <em>China Monthly Review</em> which he published in Shanghai, China.</p><hr /><h4><div class="su-pullquote su-pullquote-align-left"><span style="font-size: 15px;"><strong><span style="color: #333333; font-family: Lato;">The US Army’s clandestine deployment of biological weapons (BW) in North Korea and China during the Korean War is our ugly suppressed history. The allegation of American BW use was first made by North Korea in May of 1951. New allegations were made the following year by both North Korea and China that American war planes on night sorties dropped canisters containing insects and voles contaminated with bubonic plague, hemorrhagic fever and other highly contagious diseases on villages and fields in rural North Korea and China.</span></strong></span></div></h4><hr /><p>After much ado, the show trial began in January 1959 but ended abruptly in a mistrial being declared by the judge. The unofficial but very real “forgetting” of the Korean War really begins here with the collapse of the government’s case. Years later, Powell revisited the topic of BW and published two articles in 1983 outlining how the US Army had acquired biological weapons from Japan after WWII. The Japanese Imperial Army had run a clandestine bio-weapon research facility and prison camp innocuously name Unit 731 under the direction of Surgeon Gen. Shiro Ishii near Harbin, China in Japanese occupied Manchuria. This military laboratory experimented on live prisoners and murdered many thousand prisoners in medical experimentations with contagious disease. Another estimated 400,000 peasants in China, Manchuria and Siberia died from regionally unknown diseases caused by live diseased vectors dropped in canisters by Japanese aircraft.</p><hr /><figure id="attachment_153707" style="width: 280px" class="wp-caption alignleft"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreaWar-suspectedTraitors-Executed.jpg"><img class=" wp-image-153707" src="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreaWar-suspectedTraitors-Executed-198x300.jpg" alt="" width="280" height="424" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreaWar-suspectedTraitors-Executed-198x300.jpg 198w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreaWar-suspectedTraitors-Executed-768x1164.jpg 768w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreaWar-suspectedTraitors-Executed-264x400.jpg 264w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreaWar-suspectedTraitors-Executed-520x788.jpg 520w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreaWar-suspectedTraitors-Executed-740x1121.jpg 740w, https://www.greanvillepost.com/wp-content/uploads/2017/05/KoreaWar-suspectedTraitors-Executed.jpg 528w" sizes="(max-width: 280px) 100vw, 280px" /></a><figcaption class="wp-caption-text">James Yun сохранил(а) этот Пин на доску «그때를 아십니까».<br />Suspected South Koreans who opposed the South Korean puppet regime are herded into lorries on their way to execution during the Korean War, July 29, 1950 &#8211; The Bodo League massacre was a massacre and war crime against communists that occurred in the summer of 1950 during the Korean War with full approval and encouragement of the US command. (Click on image.)</figcaption></figure><p>The similarity of delivery technology and pathogens between the Japanese BW deployment in Manchuria and the subsequent US deployment in Korea and China was noted by the ISC. After the Japanese surrender, Dr. Ishii and much of his staff successfully defected to the US occupying forces of Gen. MacArthur in Tokyo, bringing with them medical records and 8000 slide specimens of their research on disease pathology. This trove of disease experimentation on live subjects was quietly shipped to the US Army’s bioweapon research laboratory at Ft. Detrick, MD. Ishii and his scientists, guilty of some of the worse war crimes of the Pacific combat theater, were given immunity from war crimes prosecution.</p><p>The evidence for American BW deployment during the Korean War is overwhelming. Yet, the denial machine of the security state continues today. Recently, a Woodrow Wilson Institute scholar, Milton Leitenberg, has reworked his theory that the entire Korean War BW affair was a giant communist hoax cooked up by Stalin, Mao Zedong, and Zhou Enlai to tar brush the US into ceasefire negotiations. Leitenberg’s conspiracy theory is a B-movie plot, not plausible given his questionable source material and the historical record. Nevertheless, this quasi-official spin demonstrates clearly the extension across time to which the state denial apparatus can reach. The ongoing denial of US war crimes committed during the Korean War has been an enormous stumbling block to the normalization of relations between the US and North Korea. We cannot end hostilities nor seriously negotiate with a nuclear-armed North Korea with lies and a phony history.</p><hr /><p>To read the full article with sources and footnotes see:</p><p><strong>“<a href="http://www.tandfonline.com/doi/full/10.1080/08854300.2016.1265859">Biological Warfare in the Korean War: Allegations and Cover-up</a>”</strong><br /> <strong> by Thomas Powell</strong><br /> <strong> <em>Socialism and Democracy</em>, Vol.31 , No 1, March 2017 </strong></div></div><hr /><h3 style="text-align: center;"><span style="font-family: Lato;"><strong>CODA</strong></span></h3><figure id="attachment_153714" style="width: 450px" class="wp-caption aligncenter"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/05/bridgesatTokoRi-poster.jpg"><img class=" wp-image-153714" src="https://www.greanvillepost.com/wp-content/uploads/2017/05/bridgesatTokoRi-poster-281x400.jpg" alt="" width="450" height="640" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/05/bridgesatTokoRi-poster-281x400.jpg 281w, https://www.greanvillepost.com/wp-content/uploads/2017/05/bridgesatTokoRi-poster-211x300.jpg 211w, https://www.greanvillepost.com/wp-content/uploads/2017/05/bridgesatTokoRi-poster-768x1092.jpg 768w, https://www.greanvillepost.com/wp-content/uploads/2017/05/bridgesatTokoRi-poster-520x739.jpg 520w, https://www.greanvillepost.com/wp-content/uploads/2017/05/bridgesatTokoRi-poster-740x1052.jpg 740w, https://www.greanvillepost.com/wp-content/uploads/2017/05/bridgesatTokoRi-poster.jpg 563w" sizes="(max-width: 450px) 100vw, 450px" /></a><figcaption class="wp-caption-text">The James Michener novel The BRIDGES AT TOKO-RI about a handsome Navy pilot who dies in Korea was made into a film with William Holden and Grace Kelly in the leads. It proved boffo at box office. One of the many ways Western cinema distorts history and glamorizes Washington&#8217;s crimes.</figcaption></figure></div><hr /><div class="su-box su-box-style-bubbles" style="border-color:#65829a;border-radius:3px"><div class="su-box-title" style="background-color:#7ea2c0;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">About the Author</div><div class="su-box-content su-clearfix" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px"><strong>Thomas Powell</strong> is a sculptor and writer. His recent essays include, “Gun Lust: An Investigation into America’s Sordid Gun Addiction”, International Critical Thought, 6:1(2016), and “<a href="http://bad.eserver.org/upcoming/91/powell-china.htm">Living Space and Parking Space in China</a>“, Bad Subjects #91.</div></div><div style="text-align: left;"><div style="text-align: left;"><hr /></div><div style="text-align: left;"><a href="https://www.facebook.com/groups/greanvillepost/"><img class="aligncenter size-full wp-image-148452" src="https://www.greanvillepost.com/wp-content/uploads/2017/03/TGP-notice-1.png" alt="" width="750" height="135" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/03/TGP-notice-1.png 750w, https://www.greanvillepost.com/wp-content/uploads/2017/03/TGP-notice-1-350x63.png 350w, https://www.greanvillepost.com/wp-content/uploads/2017/03/TGP-notice-1-600x108.png 600w, https://www.greanvillepost.com/wp-content/uploads/2017/03/TGP-notice-1-520x94.png 520w, https://www.greanvillepost.com/wp-content/uploads/2017/03/TGP-notice-1-740x133.png 740w" sizes="(max-width: 750px) 100vw, 750px" /></a></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"></form></div><p style="text-align: center;"><a href="https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM.png"><img class="size-full wp-image-104429 aligncenter" src="https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM.png" alt="horiz-long grey" width="736" height="8" srcset="https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM.png 736w, https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM-350x4.png 350w, https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-14-at-12.31.16-PM-600x7-1.jpg 600w" sizes="(max-width: 736px) 100vw, 736px" /></a></p><p style="text-align: center;"><a href="https://www.greanvillepost.com/wp-content/uploads/2016/09/UZA2-zombieNation.jpg"><img class="wp-image-134948 aligncenter" src="https://www.greanvillepost.com/wp-content/uploads/2016/09/UZA2-zombieNation-350x182.jpg" alt="uza2-zombienation" width="458" height="238" srcset="https://www.greanvillepost.com/wp-content/uploads/2016/09/UZA2-zombieNation-350x182.jpg 350w, https://www.greanvillepost.com/wp-content/uploads/2016/09/UZA2-zombieNation-768x398.jpg 768w, https://www.greanvillepost.com/wp-content/uploads/2016/09/UZA2-zombieNation-600x311.jpg 600w, https://www.greanvillepost.com/wp-content/uploads/2016/09/UZA2-zombieNation.jpg 796w" sizes="(max-width: 458px) 100vw, 458px" /></a>The evidence for American BW deployment during the Korean War is overwhelming. Yet, the denial machine of the security state continues today. Recently, a Woodrow Wilson Institute scholar, Milton Leitenberg, has reworked his theory that the entire Korean War BW affair was a giant communist hoax cooked up by Stalin, Mao Zedong, and Zhou Enlai to tar brush the US into ceasefire negotiations. Leitenberg’s conspiracy theory is a B-movie plot, not plausible given his questionable source material and the historical record. Nevertheless, this quasi-official spin demonstrates clearly the extension across time to which the state denial apparatus can reach. The ongoing denial of US war crimes committed during the Korean War has been an enormous stumbling block to the normalization of relations between the US and North Korea.</p><hr /><p style="text-align: center;"><a href="https://www.greanvillepost.com/wp-content/uploads/2016/01/black-horizontal.png"><img class="aligncenter size-full wp-image-113431" src="https://www.greanvillepost.com/wp-content/uploads/2016/01/black-horizontal.png" alt="black-horizontal" width="855" height="5" srcset="https://www.greanvillepost.com/wp-content/uploads/2016/01/black-horizontal.png 855w, https://www.greanvillepost.com/wp-content/uploads/2016/01/black-horizontal-350x2.png 350w, https://www.greanvillepost.com/wp-content/uploads/2016/01/black-horizontal-768x4.png 768w, https://www.greanvillepost.com/wp-content/uploads/2016/01/black-horizontal-600x4.png 600w" sizes="(max-width: 855px) 100vw, 855px" /></a></p><p></p><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="http://www.greanvillepost.com/wp-content/uploads/2017/08/printme.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print this post.</a></div></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.greanvillepost.com/2017/05/26/the-dirty-secret-of-the-korean-war/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Make sure many more people see this. It&#039;s literally a matter of life an death. Imperial lies kill! Share widely.</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F&title=The%20Dirty%20Secret%20of%20the%20Korean%20War")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F")'><ss style="display:block;margin-top:0;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss><ss class="heateor_sss_square_count heateor_sss_facebook_count" style="visibility:visible;display:block;">2</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Dirty%20Secret%20of%20the%20Korean%20War&url=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss><ss class="heateor_sss_square_count heateor_sss_google_plus_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F&title=The%20Dirty%20Secret%20of%20the%20Korean%20War")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss><ss class="heateor_sss_square_count heateor_sss_mix_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Delicious" Title="Delicious" class="heateorSssSharing heateorSssDeliciousBackground" onclick='heateorSssPopup("http://del.icio.us/post?url=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F&title=The%20Dirty%20Secret%20of%20the%20Korean%20War")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssDeliciousSvg"></ss><ss class="heateor_sss_square_count heateor_sss_delicious_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=The%20Dirty%20Secret%20of%20the%20Korean%20War https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss></a></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Yahoo" Title="Yahoo" class="heateorSssSharing heateorSssYahooBackground" onclick='heateorSssPopup("http://bookmarks.yahoo.com/toolbar/SaveBM/?u=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F&t=The%20Dirty%20Secret%20of%20the%20Korean%20War")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssYahooSvg"></ss><ss class="heateor_sss_square_count heateor_sss_yahoo_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;" alt="Tumblr" Title="Tumblr" class="heateorSssSharing heateorSssTumblrBackground" onclick='heateorSssPopup("http://www.tumblr.com/share?v=3&u=https%3A%2F%2Fwww.greanvillepost.com%2F2017%2F05%2F26%2Fthe-dirty-secret-of-the-korean-war%2F&t=The%20Dirty%20Secret%20of%20the%20Korean%20War&s=")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTumblrSvg"></ss><ss class="heateor_sss_square_count heateor_sss_tumblr_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:40px;height:40px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.greanvillepost.com/2017/05/26/the-dirty-secret-of-the-korean-war/', 'The%20Dirty%20Secret%20of%20the%20Korean%20War', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 24.8px">2</div><div class="heateorSssTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://www.greanvillepost.com/category/american-brainwash/" rel="category tag">AMERICAN BRAINWASH</a>, <a href="https://www.greanvillepost.com/category/american-dupliity/" rel="category tag">AMERICAN DUPLICITY</a>, <a href="https://www.greanvillepost.com/category/american-exceptionalism/" rel="category tag">AMERICAN EXCEPTIONALISM</a>, <a href="https://www.greanvillepost.com/category/american-party-duopoly/" rel="category tag">AMERICAN PARTY DUOPOLY</a>, <a href="https://www.greanvillepost.com/category/american-propaganda-2/" rel="category tag">AMERICAN PROPAGANDA</a>, <a href="https://www.greanvillepost.com/category/american-studies/" rel="category tag">AMERICAN STUDIES</a>, <a href="https://www.greanvillepost.com/category/anglo-american-alliance/" rel="category tag">ANGLO-AMERICAN ALLIANCE</a>, <a href="https://www.greanvillepost.com/category/anti-imperialism-fighters/" rel="category tag">ANTI-IMPERIALISM FIGHTERS</a>, <a href="https://www.greanvillepost.com/category/war-peace/" rel="category tag">ANTIWAR</a>, <a href="https://www.greanvillepost.com/category/capitalism-socialism/" rel="category tag">CAPITALISM &amp; SOCIALISM</a>, <a href="https://www.greanvillepost.com/category/capitalist-tentacles-fronts/" rel="category tag">CAPITALIST TENTACLES &amp; FRONTS</a>, <a href="https://www.greanvillepost.com/category/cia-intel-agencies/" rel="category tag">CIA / INTEL AGENCIES</a>, <a href="https://www.greanvillepost.com/category/citizens-counter-propaganda/" rel="category tag">CITIZENS COUNTER-PROPAGANDA</a>, <a href="https://www.greanvillepost.com/category/corporate-owned-parties/" rel="category tag">CORPORATE OWNED PARTIES</a>, <a href="https://www.greanvillepost.com/category/criminal-foreign-policy/" rel="category tag">CRIMINAL FOREIGN POLICY</a>, <a href="https://www.greanvillepost.com/category/imperialism-2/" rel="category tag">IMPERIALISM</a>, <a href="https://www.greanvillepost.com/category/imperialist-fronts/" rel="category tag">IMPERIALIST FRONTS</a>, <a href="https://www.greanvillepost.com/category/koreanorth-korea/" rel="category tag">KOREA/NORTH KOREA</a></span></footer></article><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.greanvillepost.com/2017/05/26/its-not-gonna-be-okay-the-nauseating-nothingness-of-neoliberal-capitalist-and-professional-class-politics/" rel="prev">It’s Not Gonna Be Okay: the Nauseating Nothingness of Neoliberal Capitalist and Professional Class Politics</a></div><div class="nav-next"><a href="https://www.greanvillepost.com/2017/05/27/the-deep-state-is-the-state/" rel="next">The Deep State is the State</a></div></div></nav><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"></div></div> <script type="text/javascript">var disqus_url = 'https://www.greanvillepost.com/2017/05/26/the-dirty-secret-of-the-korean-war/';
		var disqus_identifier = '153698 https://www.greanvillepost.com/?p=153698';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'greanville-post';
		var disqus_title = "The Dirty Secret of the Korean War";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=153698';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};</script> <div class="partner-content"></div></main></div><div id="secondary" class="widget-area no-toggle" role="complementary"> <span class="sidebar-close"><i class="fa fa-times"></i></span><aside id="search-7" class="widget widget_search"><h4 class="widget-title">SEARCH THIS WEBSITE</h4><form role="search" method="get" class="search-form" action="https://www.greanvillepost.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-113" class="widget widget_text"><h4 class="widget-title">Did you join us yet?</h4><div class="textwidget"><p></p></div></aside><aside id="text-124" class="widget widget_text"><h4 class="widget-title">MORE PAGES OF INTEREST</h4><div class="textwidget"><p><span style="font-family: 'Russo One', sans-serif; font-size: 14pt; color: #ff0000;"><div class="sue-panel" data-url="" style="background-color:#fdfcf4;color:#333333;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;box-shadow:0px 1px 2px #eeeeee;-moz-box-shadow:0px 1px 2px #eeeeee;-webkit-box-shadow:0px 1px 2px #eeeeee;border:1px solid #cccccc"><div class="sue-panel-content sue-content-wrap" style="text-align:left"><br /> <strong>SPECIAL SECTIONS </strong></span><br /> <a href="https://www.greanvillepost.com/wp-content/uploads/2018/03/arrow-right-2.png"><img class="alignleft wp-image-211053" src="https://www.greanvillepost.com/wp-content/uploads/2018/03/arrow-right-2.png" alt="" width="65" height="67" /></a><a href="https://www.greanvillepost.com/ARMAGEDDON/"><span style="font-family: Racing\ Sans\ One, display;">ARMAGEDDON</span></a><br /> <span style="font-family: 'Sansita One', display;"><a href="https://www.greanvillepost.com/authors/">AUTHORS<br /> </a><a href="https://www.greanvillepost.com/international-reporting/">WORLD DESK<br /> </a></span><span style="font-family: 'Sansita One', display;"><a href="https://www.greanvillepost.com/peoples-history/">PEOPLE&#8217;S HISTORY<br /> </a><a href="https://www.greanvillepost.com/republication/">REPUBLICATION RIGHTS</a><a href="https://www.greanvillepost.com/peoples-history/"><br /> <span style="font-family: 'Russo One', sans-serif; font-size: 14pt; color: #ff0000;"></div></div></span></a></span></p><p>&nbsp;</p></div></aside><aside id="text-126" class="widget widget_text"><h4 class="widget-title">Belongs on every thinking person&#8217;s shelf!</h4><div class="textwidget"><p style="text-align: center;"><span style="color: #000000; font-size: 18pt;"><strong><span style="font-family: oswald-medium;">THE RUSSIAN PEACE THREAT</span></strong></span><br /> <span style="font-family: oswald-medium; font-size: 14pt; color: #ff0000;">Pentagon on Alert</span><br /> <span style="font-family: berthold;">by Ron Ridenour</span><a href="https://www.greanvillepost.com/wp-content/uploads/2018/06/RPT-1-5sm-1.jpg"><br /> </a><a href="https://www.amazon.com/Russian-Peace-Threat-Pentagon-Alert/dp/0996487069/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1530289021&amp;sr=1-1&amp;keywords=ron+ridenour"><img class="size-full wp-image-217576" src="https://www.greanvillepost.com/wp-content/uploads/2018/06/RPT-1-5sm-1.jpg" alt="" width="285" height="381" /></a><br /> <span style="font-family: gillsansstd-bold;"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/06/blueband-longA.png"><img class="wp-image-215344 alignnone" src="https://www.greanvillepost.com/wp-content/uploads/2017/06/blueband-longA-350x8.png" alt="" width="306" height="7" /></a><br /><div class="sue-panel" data-url="" style="background-color:#fefefd;color:#333333;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;box-shadow:0px 1px 2px #eeeeee;-moz-box-shadow:0px 1px 2px #eeeeee;-webkit-box-shadow:0px 1px 2px #eeeeee;border:1px solid #cccccc"><div class="sue-panel-content sue-content-wrap" style="text-align:left"><br /> <span style="color: #000000; font-family: 'Arial Black', 'Avant Garde'; font-size: 15pt;">MUST READ FOR EVERY AMERICAN !</span><br /> <span style="font-family: dubai; font-size: 11pt; color: #000000;">Just published! The definitive story of US-Russia relations spanning more than a century of America&#8217;s efforts to eliminate Russia as an obstacle to its global supremacy. The ongoing saga of encirclement, proxy wars, demonization, coups, invasions, and accelerating drift toward the abyss of nuclear confrontation.</span></span></p><p style="text-align: center;"><span style="font-family: gillsansstd-bold;"><a href="https://www.amazon.com/Russian-Peace-Threat-Pentagon-Alert/dp/0996487069/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1530289021&amp;sr=1-1&amp;keywords=ron+ridenour"><span style="font-family: 'Arial Black', 'Avant Garde'; color: #ff0000;"><span style="font-size: 15pt;">BUY IT TODAY!</span></span></a></span></p><p style="text-align: center;"><span style="font-family: gillsansstd-bold;">(Available in <a href="https://www.amazon.com/Russian-Peace-Threat-Pentagon-Alert/dp/0996487069/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1530289021&amp;sr=1-1&amp;keywords=ron+ridenour">print &amp; eBook</a> formats)<br /></div></div><br /> </span></p></div></aside><aside id="text-121" class="widget widget_text"><h4 class="widget-title">Download Tyrion, our new mobile app</h4><div class="textwidget"><p></span></strong><a href="https://www.greanvillepost.com/wp-content/uploads/2018/02/Tgptyriondetox.jpg"><img class="wp-image-207042 aligncenter" src="https://www.greanvillepost.com/wp-content/uploads/2018/02/Tgptyriondetox.jpg" alt="" width="259" height="345" /></a></p><p>Use Tyrion to give your mobile devices an easy way to link with our sites and their resources— iPads, iPhones (or smartphones of any kind), or any other mobile platform. You&#8217;ll have access to posts, pages, podcasts, videos, our Twitter and Facebook pages,  (for both The Greanville Post and China Rising), and associate editor Jeff Brown&#8217;s estimable collection of commentary and news on Soundcloud. That&#8217;s just for starters. Simply scan the QR code below.</p><p>&nbsp;</p><p><a href="https://www.greanvillepost.com/wp-content/uploads/2018/02/tyrion-qr-code.png"><img class=" wp-image-207046 aligncenter" src="https://www.greanvillepost.com/wp-content/uploads/2018/02/tyrion-qr-code.png" alt="" width="192" height="192" /></a></p><p>&nbsp;</p></div></aside><aside id="text-120" class="widget widget_text"><h4 class="widget-title">Criminal elites created it. But YOUR willful ignorance perpetuates it.</h4><div class="textwidget"><p><a href="https://www.greanvillepost.com/books/climateEmergencyBook.pdf"><img class="aligncenter size-full wp-image-201394" src="https://www.greanvillepost.com/wp-content/uploads/2017/11/Climateemergency1WIDGET.jpg" alt="" width="325" height="450" /></a></p></div></aside><aside id="text-94" class="widget widget_text"><h4 class="widget-title">Oliver Stone: The Media is the Enemy</h4><div class="textwidget"><div class="sue-panel" data-url="" style="background-color:#fbfbf6;color:#200101;border-radius:13px;-moz-border-radius:13px;-webkit-border-radius:13px;box-shadow:4px 1px 2px #eeeeee;-moz-box-shadow:4px 1px 2px #eeeeee;-webkit-box-shadow:4px 1px 2px #eeeeee;border:5px solid #cccccc"><div class="sue-panel-content sue-content-wrap" style="text-align:left"> <a href="https://www.greanvillepost.com/wp-content/uploads/2016/04/oliverstone.jpg" rel="attachment wp-att-120102"><img class="size-thumbnail wp-image-120102 aligncenter" src="https://www.greanvillepost.com/wp-content/uploads/2016/04/oliverstone-150x150.jpg" alt="oliverstone" width="150" height="150" /></a>“<strong>Our citizens</strong> should know the urgent facts...but they don’t because our media serves imperial, not popular interests. They lie, deceive, connive and suppress what everyone needs to know, substituting managed news misinformation and rubbish for hard truths..."—<strong>Oliver Stone</strong></div></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Support it so we may all survive!</h4><div class="textwidget custom-html-widget"><div class="su-box su-box-style-glass" style="border-color:#6160a3;border-radius:3px"><div class="su-box-title" style="background-color:#7978cc;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">JOURNALISM THAT MATTERS!</div><div class="su-box-content su-clearfix" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px"><p style="text-align: center;"><a href="https://www.greanvillepost.com/wp-content/uploads/2016/05/TGP-logo-adjusted.584-370-B.jpg"> </a><a href="https://www.greanvillepost.com/wp-content/uploads/2016/05/TGP-logo-adjusted.584-370-B.jpg"><img class="wp-image-124026 size-medium alignleft" src="https://www.greanvillepost.com/wp-content/uploads/2016/05/TGP-logo-adjusted.584-370-B-350x218.jpg" alt="TGP-logo-adjusted.584-370-B" width="350" height="218" /></a></p><div style="text-align: center;"> &nbsp;<p style="text-align: left;"><span style="font-family: Cabin, sans-serif; font-size: 11pt;">&#8220;When you don’t see what is right and what is true, you are free to follow your little egotistical interests. You can chase after money and women and glory. But when you do see the right thing, you must either fight for it or go to pieces. If you don’t see the truth you are merely blind. But if you see it and do not support it, you become corrupt.” —Joseph Freeman, <i>An American Testament (Just click the button below)</i></span> <img class="alignleft" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /><input name="hosted_button_id" type="hidden" value="ZCUM96XWZTZWW" /></p></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="ZCUM96XWZTZWW" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.greanvillepost.com/wp-content/uploads/2018/03/DonatesupportTGP1-2.jpg" type="image" /> <img class="aligncenter" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div></div></div></aside><aside id="text-86" class="widget widget_text"><h4 class="widget-title">TGP is part of The Voice of Nature Network</h4><div class="textwidget"><a href="https://www.greanvillepost.com/wp-content/uploads/2016/06/VNN-wolf-logo-4.jpg"><img class="aligncenter size-full wp-image-126186" src="https://www.greanvillepost.com/wp-content/uploads/2016/06/VNN-wolf-logo-4.jpg" alt="VNN-wolf-logo-4" width="200" height="242" /></a></div></aside><aside id="text-119" class="widget widget_text"><h4 class="widget-title">Have something to say?</h4><div class="textwidget"><p><a href="https://www.greanvillepost.com/submissions/"><br /> </a><a href="https://www.greanvillepost.com/submissions/" rel="https://www.greanvillepost.com/submissions/"><img class="aligncenter wp-image-200182 size-full" src="https://www.greanvillepost.com/wp-content/uploads/2017/10/SubmissionsTGP.jpg" alt="" width="325" height="125" /></a></p></div></aside><aside id="text-105" class="widget widget_text"><h4 class="widget-title">It ennobles our lives.</h4><div class="textwidget"><a href="https://www.greanvillepost.com/wp-content/uploads/2017/05/Kindness-NinIanReid.jpg"><img class="aligncenter wp-image-152752 size-medium" src="https://www.greanvillepost.com/wp-content/uploads/2017/05/Kindness-NinIanReid-304x300.jpg" alt="" width="304" height="300" /></a></div></aside><aside id="text-96" class="widget widget_text"><h4 class="widget-title">What is 30 cents a day for vital information?</h4><div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="LN7MLERRJ82S4"> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></form></div></aside><aside id="text-60" class="widget widget_text"><h4 class="widget-title">Truth, for a change.</h4><div class="textwidget"><h2 class="quoteText" style="text-align: center;"><strong><span style="font-family: Lato; font-size: 18pt; color: #b51d1d;">“Military men are just dumb, stupid animals to be used as pawns in foreign policy.”</span></strong></h2><p class="quoteText" style="text-align: center;"><img class="aligncenter size-medium wp-image-78635" src="https://www.greanvillepost.com/wp-content/uploads/2014/09/henry_kissinger__secretary_of_state__washington__dc__june_2__1976-240x300.jpg" alt="henry_kissinger__secretary_of_state__washington__dc__june_2__1976" width="240" height="300" /></p><p class="quoteText" style="text-align: center;"><span style="font-family: Hammersmith; font-size: 12pt; color: #ff0000;">― <a style="color: #ff0000;" href="http://www.goodreads.com/author/show/28442.Henry_Kissinger">Henry Kissinger</a></span></p><p style="text-align: center;"><span style="font-family: Varela;">This is what the plutocracy that Kissinger serves really thinks of the military. All that praise and worshipping on the media is just a thick curtain of hypocrisy to maintain morale among the deceived imperial troopers.</span></p><p style="text-align: center;"></p><p style="text-align: center;"></p></div></aside><aside id="text-103" class="widget widget_text"><h4 class="widget-title">READ OUR DISCLAIMER</h4><div class="textwidget"><div dir="ltr"><h3 style="text-align: center;"><span style="font-family: Oswald; color: #993366;">DISCLAIMER</span></h3><div class="su-spoiler su-spoiler-style-fancy su-spoiler-icon-arrow-circle-1 su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>CLICK HERE TO READ</div><div class="su-spoiler-content su-clearfix"><p class="p2"><strong><a href="https://www.greanvillepost.com/">THE GREANVILLE POST</a></strong></p><p class="p4"><span class="s4" style="font-family: 'Cabin Condensed-SemiBold';"><strong>Disclaimer:</strong> The contents of articles published on The Greanville Post are of sole responsibility of the author(s). The Greanville Post, a publication of <a href="https://www.guidestar.org/profile/06-1208587">The Voice of Nature Network, Inc., (VNN)</a>, a not-for-profit 501 (c) (3) corporation, will not be responsible for any inaccurate or incorrect statement in this article. The Greanville Post grants permission to cross-post original The Greanville Post articles on community internet sites as long as the text &amp; title are not modified. The source and the author&#8217;s copyright must be displayed. For publication of The Greanville Post articles in print or other forms including commercial internet sites, contact: <a href="m&#x61;&#x69;l&#116;&#x6f;:&#103;&#x72;&#x65;a&#x6e;&#x76;i&#108;&#x6c;e&#64;&#x67;&#x6d;a&#x69;&#x6c;.&#99;&#x6f;m">g&#114;&#x65;an&#x76;&#x69;l&#108;&#x65;&#x40;g&#109;&#x61;il&#x2e;&#x63;o&#109;</a></span></p><p class="p4"><span class="s4" style="font-family: 'Cabin Condensed-SemiBold';"><a href="https://www.greanvillepost.com/">THE GREANVILLE POST</a> contains copyrighted material the use of which has not always been specifically authorized by the copyright owner. We are making such material available to our readers under the provisions of &#8220;fair use&#8221; in an effort to advance a better understanding of political, economic and social issues, and the furtherance of peace and social justice, the defence of our planetary ecosystems, and the prevention and eventual elimination of human abuse, exploitation,.and cruelty toward any and all non-human species The material on this site is distributed without profit to those who have expressed a prior interest in receiving it for research and educational purposes. If you wish to use copyrighted material for purposes other than &#8220;fair use&#8221; you must request permission from the copyright owner.</span></p><p class="p5"><span style="font-family: 'Cabin Condensed-SemiBold';"><span class="s7">For media inquiries contact us at <a href="m&#x61;il&#x74;o:&#x67;r&#101;&#x61;n&#118;&#x69;l&#108;&#x65;&#64;&#103;&#x6d;a&#105;&#x6c;.&#99;&#x6f;m">&#x67;&#x72;&#x65;&#x61;&#110;&#118;ille&#64;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#46;com</a> </div></div></span></span></p></div><hr /><h5></h5></div></aside><aside id="text-123" class="widget widget_text"><h4 class="widget-title">CONTACTING US &#038; MORE</h4><div class="textwidget"><p><a href="https://www.greanvillepost.com/wp-content/uploads/2016/05/cropped-cropped-TGP-metro-Copy.jpg"><img class="alignnone wp-image-135302" src="https://www.greanvillepost.com/wp-content/uploads/2016/05/cropped-cropped-TGP-metro-Copy-350x217.jpg" alt="" width="256" height="159" /></a><br /> <span style="font-family: Russo\ One, sans-serif; font-size: 14pt; color: #1a4b78;">ABOUT TGP/CONTACTING US</span><br /> <span style="font-family: Lato, sans-serif; font-size: 11pt;">That&#8217;s easy. Just click on the links below.</span><br /> <a href="https://www.greanvillepost.com/about-tgp/"><span style="font-family: Lato, sans-serif; font-size: 11pt;"><span style="font-family: Concert\ One, display;">• ABOUT TGP</span></span></a><br /> <span style="font-family: Concert\ One, display;"> <a href="https://www.greanvillepost.com/contacting-us/"><span style="font-size: 11pt;">• CONTACTING US</span></a></span></p></div></aside><aside id="meta-10" class="widget widget_meta"><h4 class="widget-title">Gateways</h4><ul><li><a href="https://www.greanvillepost.com/wp-login.php?action=register">Register</a></li><li><a href="https://www.greanvillepost.com/wp-login.php">Log in</a></li><li><a href="https://www.greanvillepost.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://www.greanvillepost.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></aside></div></div></div><div id="sidebar-footer" class="footer-widgets" role="complementary"><div class="container"><div class="sidebar-column col-md-4"><aside id="text-36" class="widget widget_text"><h4 class="widget-title">The next time you feel like having some bacon&#8230;</h4><div class="textwidget"><a href="https://www.greanvillepost.com/wp-content/uploads/2015/05/pigSlaughtered.jpg"><img class="aligncenter wp-image-91653" src="https://www.greanvillepost.com/wp-content/uploads/2015/05/pigSlaughtered-350x232.jpg" alt="pigSlaughtered" width="299" height="198" /></a> "Forcibly pinned down and restrained. Trying desperately to get free. Terrorized and terrified she screams as the knife plunges into her."  ~ Jillian Mills</div></aside><aside id="text-71" class="widget widget_text"><h4 class="widget-title">If you don&#8217;t, who will?</h4><div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="XFTNKZUVUMC6S" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.greanvillepost.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-09-at-10.12.37-PM.png" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div></aside></div><div class="sidebar-column col-md-4"><aside id="text-116" class="widget widget_text"><div class="textwidget"><table style="width: 285.08px;"><tbody><tr><td style="width: 300.08px;"><div class="sue-panel" data-url="" style="background-color:#FFCC66;color:#1d1919;border-radius:7px;-moz-border-radius:7px;-webkit-border-radius:7px;box-shadow:7px 0px 1px #eeeeee;-moz-box-shadow:7px 0px 1px #eeeeee;-webkit-box-shadow:7px 0px 1px #eeeeee;border:8px solid #cccccc"><div class="sue-panel-content sue-content-wrap" style="text-align:left"></p><p><a href="https://www.greanvillepost.com/wp-content/uploads/2016/05/cropped-TGP-metro-Copy.jpg"><img class="aligncenter wp-image-135301" src="https://www.greanvillepost.com/wp-content/uploads/2016/05/cropped-TGP-metro-Copy-350x219.jpg" alt="" width="240" height="150" /></a></p><p>By subscribing you won&#8217;t miss the special editions.<br /></p><p></div></div></td></tr></tbody></table><p> </p><p> </p><p> </p><p style="text-align: center;">[email-posts-subscribers namefield=&#8221;YES&#8221; desc=&#8221;Do it today.&#8221;]</p></div></aside></div><div class="sidebar-column col-md-4"><aside id="links-dropdown-widget-8" class="widget links-dropdown-widget"><h4 class="widget-title">FRIENDS &#038; COMRADES</h4> <select id="link-dropdown-widget" name="link-dropdown"><option value="">Select Option</option><option value="http://269life.com/#&#038;panel1-1">269life</option><option value="http://44days.net/">44 Days / Behind the Great Western Firewall</option><option value="http://www.ahimsamilk.org">AHIMSA DAIRY SLAUGHTER FREE MILK</option><option value="http://www.democracynow.org/">Amy Goodman&#039;s DEMOCRACY NOW!</option><option value="http://www.adaptt.org">ANIMALS DESERVE ABSOLUTE PROTECTION</option><option value="http://antemedius.com/">Antemedius</option><option value="http://armoryoftherevolution.wordpress.com">ARMORY OF THE REVOLUTION</option><option value="http://beforeitsnews.com">Before It&#039;s News</option><option value="http://www.btlonline.org/">Between the Lines (Radio)</option><option value="http://animalpeopleforum.org/beyondhuman/">BEYOND HUMAN</option><option value="http://williamblum.org/">Bill Blum&#039;s Anti Empire Report</option><option value="http://www.blackagendareport.com/">Black Agenda Report</option><option value="http://blackagendareport.com">Black Agenda Report</option><option value="http://www.hipokrisy.net">Branford Perry&#039;s Hipographia</option><option value="http://www.globalresearch.ca/">Center for Global Research</option><option value="http://syncreticstudies.com/">Center for Syncretic Studies</option><option value="http://www.coldtype.net/">ColdType</option><option value="http://www.commondreams.org/rss.xml">Common Dreams - Breaking News &amp; Views for the Progressive Community</option><option value="http://www.countercurrents.org">Countercurrents</option><option value="http://www.counterpunch.org">Counterpunch</option><option value="http://climateandcapitalism.com/">Crisis and Capitalism</option><option value="http://www.cjournal.info/">Cyrano&#039;s Journal Today</option><option value="http://dandelionsalad.wordpress.com/">Dandelion Salad</option><option value="http://www.wildwildleft.com/">Diane Gee&#039;s Wild Wild Left</option><option value="http://ecowatch.org/">ECOWATCH (R)</option><option value="http://electionboycott.weebly.com">ELECTION BOYCOTT ADVOCATES</option><option value="http://www.wsws.org/en/">English</option><option value="http://feministcurrent.com">Feminist Current</option><option value="http://fortruss.blogspot.com">FORT RUSS</option><option value="http://www.fort-russ.com/">Fort Russ</option><option value="http://freeandequal.org">Free and equal</option><option value="http://gianalytics.org/en">GLOBAL INDEPENDENT ANALYTICS</option><option value="http://www.globalresearch.ca">Global Research</option><option value="http://gowans.wordpress.com/">Gowans What&#039;s Left</option><option value="http://gunsandbutter.org/">Guns $ Butter</option><option value="http://www.dadychery.org">Haiti Chery</option><option value="http://www.hipokrisy.net">HIPOKRISY MONITOR</option><option value="http://www.intrepidreport.com/">Intrepid Report</option><option value="http://jewishvoiceforpeace.org">JEWISH VOICE FOR PEACE</option><option value="http://bageant.typepad.com/">Joe Bageant</option><option value="http://jdrachel.com/slow-bullets/">John D. Rachel&#039;s Blog</option><option value="http://johnpilger.com">JohnPilger.com - the films and journalism of John Pilger</option><option value="http://katehon.com/articles">Katehon think tank. Geopolitics &amp; Tradition</option><option value="http://landdestroyer.blogspot.com">LAND DESTROYER</option><option value="https://hendersonlefthook.wordpress.com/">Left Hook by Dean Henderson</option><option value="http://leftwingnutjob.net/">LeftWing Nutjob</option><option value="https://midtifleisen.wordpress.com/">Midti Fleisen</option><option value="http://www.moonofalabama.org/">Moon of Alabama</option><option value="http://morrisberman.blogspot.com/">Morris Berman&#039;s Blog</option><option value="http://www.nationofchange.org">NATION OF CHANGE</option><option value="http://newsjunkiepost.com">News Junkie Post</option><option value="http://newsjunkiepost.com">NEWS JUNKIE POST</option><option value="http://nsnbc.me">NSNBC INTERNATIONAL</option><option value="http://www.occupy.com/">OCCUPY.COM</option><option value="http://www.paulstreet.org">PAUL STREET WEBSITE</option><option value="https://portside.org">PORTSIDE</option><option value="http://www.prwatch.org/">PR WATCH</option><option value="https://proactvoice.wordpress.com/">Progressive Activists Voice</option><option value="http://prn.fm/">PROGRESSIVE RADIO NETWORK</option><option value="http://www.rebelpleb.blogspot.com/">rebelpleb</option><option value="http://redpilltimes.com">RED PILL TIMES</option><option value="http://www.resistancereportusa.com/index.html">RESISTANCE REPORT USA</option><option value="http://roarmag.org/">ROAR Magazine</option><option value="http://readersupportednews.org">RSN (Reader Supported News)</option><option value="http://www.seismologik.com/">SEISMOLOGIK</option><option value="http://serbiananimalsvoice.com">SERBIAN ANIMALS VOICE</option><option value="http://sheffieldsaboteurs.wordpress.com">Sheffield Hunt Saboteurs</option><option value="http://www.sott.net">SIGNS OF OUR TIMES</option><option value="http://silentcrownews.com/wordpress/">Silent Crow News</option><option value="http://southfront.org/">SOUTHFRONT</option><option value="http://www.carolynbaker.net">Speaking Truth to Power</option><option value="http://www.strategic-culture.org/">Strategic Culture Foundation</option><option value="http://eco-health.blogspot.com">SUE COE&#039;S ECO-HEALTH</option><option value="http://survivingcapitalism.blogspot.com/">Surviving Capitalism - a selection of the most credible articles on the web</option><option value="http://susanrosenthal.com/">Susan Rosenthal, Radical Doctor</option><option value="http://www.thecanary.co/">The Canary (UK)</option><option value="http://steadystate.org">The Daly News—Studies in Steady State Economics</option><option value="http://animalrescuechase.com/index.html">The Great Animal Rescue Chase</option><option value="http://innagoddadadamdavegan.blogspot.com">The Must-Read Randy Shields Blog</option><option value="http://petras.lahaine.org">The Official James Petras website</option><option value="http://www.justiceonline.org/">The Partnership for Civil Justice Fund</option><option value="http://www.thepeoplesvoice.org">The People&#039;s Voice</option><option value="http://www.thepolemicist.net/">The Polemicist</option><option value="http://politicalfilm.wordpress.com">THE POLITICAL FILM BLOG</option><option value="https://prolecenter.wordpress.com/">THE PROLE CENTER</option><option value="http://thesaker.is/">THE SAKER</option><option value="http://www.warisaracket.org">The Smedley Butler Society</option><option value="http://sunlightfoundation.com">The Sunlight Foundation</option><option value="http://www.thetakeaway.org">The TakeAway (Radio Show)</option><option value="http://the-wawg-blog.org/">The WAWG Blog</option><option value="http://thinkprogress.org/">THINK PROGRESS/ CLIMATE PROGRESS</option><option value="http://www.thiscantbehappening.net/">This Can&#039;t Be Happening</option><option value="http://www.treehugger.com/">Treehugger</option><option value="http://www.trueactivist.com/">True Activist</option><option value="http://www.tvnewslies.org/">TV NewsLies.ORG</option><option value="http://en.ukraina.ru/">UKRAINE NEWS</option><option value="http://www.uncommonthought.com/mtblog/">UNCOMMON THOUGHT</option><option value="http://vineyardsaker.blogspot.ru">VINEYARD OF THE SAKER</option><option value="http://wakeupfromyourslumber.com/">Wake Up from Your Slumber</option><option value="http://www.washingtonsblog.com/">WASHINGTONBLOG</option><option value="http://endofcapitalism.com/2012/02/03/what-is-capitalism/">What is Capitalism? The End of Capitalism</option><option value="http://www.worldproutassembly.org/">World Prout Assembly</option><option value="http://www.wsws.org/">World Socialist Web Site</option><option value="http://www.zerohedge.com/">ZeroHedge</option></select></aside><aside id="categories-7" class="widget widget_categories"><h4 class="widget-title">CATEGORIES &#8211; TOPICS</h4><form action="https://www.greanvillepost.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES &#8211; TOPICS</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="1288">ABOMINATIONS</option><option class="level-0" value="4086">ACADEMIC WHORES</option><option class="level-0" value="688">ACTIVISTS &amp; HEROES</option><option class="level-0" value="727">ADMIN</option><option class="level-0" value="4133">ADMIN-HELD</option><option class="level-0" value="2148">ADS</option><option class="level-0" value="1693">ADVERTISING &amp; MARKETING</option><option class="level-0" value="3">ADVERTS</option><option class="level-0" value="1677">AFGHANISTAN</option><option class="level-0" value="755">AFRICA</option><option class="level-1" value="1558">&nbsp;&nbsp;&nbsp;SOUTH AFRICA</option><option class="level-0" value="1692">AGE DISCRIMINATION</option><option class="level-0" value="4">ALERTS</option><option class="level-0" value="3904">ALT-RIGHT</option><option class="level-1" value="3906">&nbsp;&nbsp;&nbsp;Neo-Nazis and Racist Skinheads</option><option class="level-1" value="3905">&nbsp;&nbsp;&nbsp;White Power</option><option class="level-0" value="1386">AMAZING</option><option class="level-0" value="3989">AMERICAN BRAINWASH</option><option class="level-0" value="2622">AMERICAN DUPLICITY</option><option class="level-0" value="1432">AMERICAN EXCEPTIONALISM</option><option class="level-0" value="1415">AMERICAN PARTY DUOPOLY</option><option class="level-1" value="3908">&nbsp;&nbsp;&nbsp;Demoncrats</option><option class="level-1" value="3907">&nbsp;&nbsp;&nbsp;Republicons</option><option class="level-0" value="1780">AMERICAN PROPAGANDA</option><option class="level-0" value="1033">AMERICAN STUDIES</option><option class="level-0" value="4169">AMERICAN WAY OF LIFE</option><option class="level-0" value="2642">AMNESIA &#8211; MEMORY HOLE</option><option class="level-0" value="2301">ANGLO-AMERICAN ALLIANCE</option><option class="level-0" value="4144">ANGOLA</option><option class="level-0" value="670">ANIMAL DEFENDERS</option><option class="level-0" value="1459">ANIMAL EXPLOITERS</option><option class="level-0" value="2543">ANIMAL LIVES</option><option class="level-0" value="5">ANIMAL MARTYRDOM</option><option class="level-0" value="1887">Animal Rights</option><option class="level-0" value="2550">Animal sacrifice</option><option class="level-0" value="2551">Animals in Entertainment</option><option class="level-0" value="2552">Animals in Research</option><option class="level-0" value="7">ANNOTATED NEWS</option><option class="level-0" value="873">ANTI-COMMUNISM</option><option class="level-0" value="1016">ANTI-CORPORATISM</option><option class="level-0" value="1723">ANTI-IMPERIALISM FIGHTERS</option><option class="level-0" value="3986">ANTI-LEARNING AND INTELLECTUALISM</option><option class="level-0" value="3896">ANTI-MILITARISM &amp; PACIFIST</option><option class="level-0" value="1308">ANTI-NEOLIBERALISM</option><option class="level-0" value="2377">ANTI-SEMITISM</option><option class="level-0" value="2240">ANTIFASCISTS</option><option class="level-0" value="400">ANTIWAR</option><option class="level-1" value="3946">&nbsp;&nbsp;&nbsp;Peace</option><option class="level-0" value="4072">APPEALS TO CONSCIENCE</option><option class="level-0" value="4108">ARAB NATION</option><option class="level-0" value="8">ARCHIVES</option><option class="level-0" value="2376">ARGENTINA</option><option class="level-0" value="2883">ARMAGEDDON</option><option class="level-0" value="2553">Art</option><option class="level-0" value="4176">ART &amp; POETRY</option><option class="level-0" value="9">ARTS &amp; FILM</option><option class="level-0" value="2554">Asia</option><option class="level-0" value="994">ASIA AFFAIRS</option><option class="level-0" value="11">ASSHOLES, BASTARDS &amp; CRIMINALS</option><option class="level-0" value="1914">Atheism</option><option class="level-0" value="10">AUDIO</option><option class="level-0" value="2555">Australia &amp; Pacific Islands</option><option class="level-0" value="3902">AUTOBLOGS</option><option class="level-0" value="1766">BACKWARD TRADITIONS</option><option class="level-0" value="2305">BAD LAW</option><option class="level-0" value="2800">BALKANIZATION</option><option class="level-0" value="1317">BANKING &amp; FINANCE</option><option class="level-0" value="770">BATTLE OF COMMUNICATIONS</option><option class="level-0" value="2742">BEIJING DISPATCH</option><option class="level-0" value="881">BETTER HUMANITY</option><option class="level-0" value="1385">BIG BROTHER</option><option class="level-0" value="2709">BIG PHARMA</option><option class="level-0" value="1084">BLACK AMERICA</option><option class="level-0" value="4050">BLACK MISLEADERS</option><option class="level-0" value="999">BLACK OPS &amp; FALSE FLAGS</option><option class="level-0" value="1047">BLITZ REVIEWS</option><option class="level-0" value="4270">BLOGLEFTS</option><option class="level-0" value="1818">BOGUS SCIENCE</option><option class="level-0" value="12">BOOK NOTES</option><option class="level-0" value="2557">Books</option><option class="level-0" value="4335">BOOKSTORE</option><option class="level-0" value="1316">BOUGHT POLITICIANS &amp; PHONIES</option><option class="level-0" value="4056">BOURGEOIS FEMINISTS</option><option class="level-0" value="1505">BOURGEOIS LEFT</option><option class="level-0" value="1311">BOURGEOIS VALUES</option><option class="level-0" value="4330">BRAZIL</option><option class="level-0" value="1309">BRICS BLOCK</option><option class="level-0" value="2987">Britain</option><option class="level-0" value="4142">BRITISH DEVIOUSNESS</option><option class="level-0" value="1512">BRITISH/ EU/ NATO COMPLICITY</option><option class="level-0" value="2991">Burma</option><option class="level-0" value="4074">BY EDITOR</option><option class="level-0" value="4143">CACA MEDIA</option><option class="level-0" value="1924">CAFO Installations</option><option class="level-0" value="4310">CAITLIN JOHNSTONE</option><option class="level-0" value="2649">CALLOUS CONTEMPT</option><option class="level-0" value="2558">Campaigns</option><option class="level-0" value="425">CAPITALISM &amp; SOCIALISM</option><option class="level-0" value="4097">CAPITALIST FRONTS</option><option class="level-0" value="4301">CAPITALIST SICKNESS</option><option class="level-0" value="1694">CAPITALIST SYSTEMIC POVERTY</option><option class="level-0" value="2011">CAPITALIST TENTACLES &amp; FRONTS</option><option class="level-0" value="874">CELEBRITIES</option><option class="level-0" value="2401">CELEBS &amp; ENTERTAINERS</option><option class="level-0" value="2645">CENSORSHIP</option><option class="level-0" value="2931">Central &amp; Eastern Europe</option><option class="level-0" value="514">CENTRAL ASIA</option><option class="level-0" value="2989">Chagos Islands</option><option class="level-0" value="2681">CHILDREN</option><option class="level-0" value="553">CHINA</option><option class="level-0" value="4175">CHINESE WAY OF LIFE</option><option class="level-0" value="1742">CHRISTIANITY &amp; JUDAISM</option><option class="level-0" value="2404">CHRISTIANITY &amp; SOCIALISM</option><option class="level-0" value="1575">CIA / INTEL AGENCIES</option><option class="level-0" value="13">CITIZEN TOOLS</option><option class="level-0" value="2346">CITIZENS COUNTER-PROPAGANDA</option><option class="level-0" value="1819">CITIZENS TV</option><option class="level-0" value="1315">CITIZENS&#8217; MEDIA</option><option class="level-0" value="1414">CLASS ANALYSIS</option><option class="level-0" value="1123">CLASS COLLABORATION</option><option class="level-0" value="14">CLASS STRUGGLE</option><option class="level-0" value="1077">CLIMATE CHANGE</option><option class="level-0" value="2726">COLD WAR</option><option class="level-0" value="4338">COLLABORATORS</option><option class="level-0" value="2254">COLONIALISM</option><option class="level-0" value="2452">COLOR REVOLUTIONS</option><option class="level-0" value="15">COLUMNS</option><option class="level-1" value="2054">&nbsp;&nbsp;&nbsp;Andre Vltchek</option><option class="level-1" value="4084">&nbsp;&nbsp;&nbsp;Caitlin Johnstone</option><option class="level-1" value="3867">&nbsp;&nbsp;&nbsp;Caleb Maupin</option><option class="level-1" value="3980">&nbsp;&nbsp;&nbsp;Daniel Espinosa</option><option class="level-1" value="4060">&nbsp;&nbsp;&nbsp;Deena Stryker</option><option class="level-1" value="4068">&nbsp;&nbsp;&nbsp;Diane Gee</option><option class="level-1" value="4067">&nbsp;&nbsp;&nbsp;Ed Curtin</option><option class="level-1" value="2866">&nbsp;&nbsp;&nbsp;Eric Schecter</option><option class="level-1" value="3894">&nbsp;&nbsp;&nbsp;Eric Zuesse</option><option class="level-1" value="2847">&nbsp;&nbsp;&nbsp;Felicity Arbuthnot</option><option class="level-1" value="84">&nbsp;&nbsp;&nbsp;Gaither Stewart</option><option class="level-1" value="2761">&nbsp;&nbsp;&nbsp;Gui Rochat</option><option class="level-1" value="2663">&nbsp;&nbsp;&nbsp;Henry A. Giroux</option><option class="level-1" value="2960">&nbsp;&nbsp;&nbsp;Iris Vander Pluym</option><option class="level-1" value="4066">&nbsp;&nbsp;&nbsp;Jafe Arnold</option><option class="level-1" value="2741">&nbsp;&nbsp;&nbsp;Jeff Brown</option><option class="level-1" value="3849">&nbsp;&nbsp;&nbsp;Jim Miles</option><option class="level-1" value="3884">&nbsp;&nbsp;&nbsp;Jimmie Moglia</option><option class="level-1" value="2751">&nbsp;&nbsp;&nbsp;Joaquin Flores</option><option class="level-1" value="2865">&nbsp;&nbsp;&nbsp;John Pilger</option><option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Matt Taibbi</option><option class="level-1" value="2829">&nbsp;&nbsp;&nbsp;Mike Faulkner</option><option class="level-1" value="3846">&nbsp;&nbsp;&nbsp;Moti Nissani</option><option class="level-1" value="2644">&nbsp;&nbsp;&nbsp;Murray Polner</option><option class="level-1" value="4096">&nbsp;&nbsp;&nbsp;NATYLIE BALDWIN</option><option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Paul Craig Roberts</option><option class="level-1" value="528">&nbsp;&nbsp;&nbsp;Paul Street</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Ralph Nader</option><option class="level-1" value="4077">&nbsp;&nbsp;&nbsp;Ramin Mazaheri</option><option class="level-1" value="2651">&nbsp;&nbsp;&nbsp;Ramzy Baroud</option><option class="level-1" value="51">&nbsp;&nbsp;&nbsp;Rowan Wolf</option><option class="level-1" value="2701">&nbsp;&nbsp;&nbsp;Russell Bentley &#8211; TEXAC</option><option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Steven Jonas</option><option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Tanner Mirrlees</option><option class="level-1" value="2747">&nbsp;&nbsp;&nbsp;Tim Anderson</option><option class="level-0" value="3945">COMEDY</option><option class="level-0" value="778">COMMENTARIAT</option><option class="level-0" value="2656">Commodification</option><option class="level-0" value="4178">COMMUNISM</option><option class="level-0" value="2820">COMMUNITY</option><option class="level-0" value="2559">Companion Animals</option><option class="level-0" value="2708">COMPUTER / CYBER</option><option class="level-0" value="2532">CON MEN</option><option class="level-0" value="756">CONSERVATIVES &amp; REACTION</option><option class="level-0" value="1356">CONSPIRACY</option><option class="level-0" value="2711">CONSTITUTION</option><option class="level-0" value="421">CONTROVERSY</option><option class="level-0" value="2793">CORPORATE COLLABORATORS</option><option class="level-0" value="781">CORPORATE CRIMES</option><option class="level-0" value="1096">CORPORATE CRIMINALITY</option><option class="level-0" value="4325">CORPORATE FASCISM</option><option class="level-0" value="1218">CORPORATE MENTALITY</option><option class="level-0" value="853">CORPORATE OWNED PARTIES</option><option class="level-0" value="1722">CORPORATE SPORTS</option><option class="level-0" value="1253">CORPORATE TELEVISION</option><option class="level-0" value="1460">CORPORATE WHORES</option><option class="level-0" value="2444">COSTA RICA</option><option class="level-0" value="775">COUPS &amp; CIVIL WAR</option><option class="level-0" value="2801">COVERT OPERATIONS</option><option class="level-0" value="1717">CRIME &amp; CORRUPTION</option><option class="level-0" value="2660">Crimea</option><option class="level-0" value="1972">CRIMINAL FOREIGN POLICY</option><option class="level-0" value="2542">CRIMINALS &amp; DISINFORMERS</option><option class="level-0" value="1731">CRONY CAPITALISM</option><option class="level-0" value="2297">CUBAN EXAMPLE</option><option class="level-0" value="2375">CULTURAL SAVAGERY</option><option class="level-0" value="2560">Culture</option><option class="level-0" value="2276">CULTURE &amp; COMEDY</option><option class="level-0" value="814">CULTURE &amp; CRITICISM</option><option class="level-0" value="4271">CULTURE &amp; HISTORY</option><option class="level-0" value="2561">Current Events</option><option class="level-0" value="1485">DEBASED HUMANITY</option><option class="level-0" value="19">DEBATING POINTS</option><option class="level-0" value="2655">DEBUNKING</option><option class="level-0" value="751">DECADENCE</option><option class="level-0" value="2846">DEEP STATE</option><option class="level-0" value="1280">DEMAGOGUERY</option><option class="level-0" value="2009">DEMOCRATS</option><option class="level-0" value="2676">DERIVATIVES</option><option class="level-0" value="20">DI•A•LOG</option><option class="level-0" value="4140">DIALOG</option><option class="level-0" value="2562">Diets</option><option class="level-0" value="2502">DISINFORMATION</option><option class="level-0" value="2530">DISPATCH FROM BEIJING</option><option class="level-0" value="3854">DISTINGUISHED COLLABORATORS</option><option class="level-1" value="3864">&nbsp;&nbsp;&nbsp;Alexander Chopov</option><option class="level-1" value="2767">&nbsp;&nbsp;&nbsp;Caleb Maupin</option><option class="level-1" value="2867">&nbsp;&nbsp;&nbsp;Dady Chery</option><option class="level-1" value="3862">&nbsp;&nbsp;&nbsp;GH Eliason</option><option class="level-1" value="3865">&nbsp;&nbsp;&nbsp;John Chuckman</option><option class="level-1" value="3863">&nbsp;&nbsp;&nbsp;Mathew Mavaak</option><option class="level-1" value="2730">&nbsp;&nbsp;&nbsp;Mike Kuhlenbeck</option><option class="level-1" value="4170">&nbsp;&nbsp;&nbsp;Patrick Walker</option><option class="level-1" value="2795">&nbsp;&nbsp;&nbsp;Pepe Escobar</option><option class="level-1" value="4132">&nbsp;&nbsp;&nbsp;Ramin Mazaheri</option><option class="level-1" value="3850">&nbsp;&nbsp;&nbsp;Ron Ridenour</option><option class="level-1" value="3962">&nbsp;&nbsp;&nbsp;Simon Wood</option><option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Stephen Lendman</option><option class="level-1" value="2690">&nbsp;&nbsp;&nbsp;William Blum</option><option class="level-0" value="2714">DONBASS &#8211; DONESK</option><option class="level-0" value="4121">DONBASS WITNESS</option><option class="level-0" value="4147">EASTERN EUROPE/FORMER SOVIET BLOC</option><option class="level-0" value="21">ECOANIMAL</option><option class="level-0" value="1698">ECONOMICS</option><option class="level-0" value="2662">ED DUVIN, Editor-at-Large</option><option class="level-0" value="3996">EDITORIAL DISSENT</option><option class="level-0" value="2659">EDITORIALS</option><option class="level-0" value="1662">EDUCATIONAL FRONT</option><option class="level-0" value="1113">EGYPT</option><option class="level-0" value="3995">ELECTION 2016</option><option class="level-0" value="1743">EMPIRES</option><option class="level-0" value="2803">ENERGY</option><option class="level-1" value="2805">&nbsp;&nbsp;&nbsp;Extraction</option><option class="level-1" value="2804">&nbsp;&nbsp;&nbsp;Fossil Fuels</option><option class="level-1" value="2808">&nbsp;&nbsp;&nbsp;Geothermal</option><option class="level-1" value="2888">&nbsp;&nbsp;&nbsp;Nuclear</option><option class="level-1" value="2806">&nbsp;&nbsp;&nbsp;Solar</option><option class="level-1" value="2807">&nbsp;&nbsp;&nbsp;Wind and Wave</option><option class="level-0" value="3910">ENERGY TRANSPORT</option><option class="level-1" value="3911">&nbsp;&nbsp;&nbsp;Pipelines</option><option class="level-0" value="23">ENVIRONMENTAL STRUGGLES</option><option class="level-1" value="3939">&nbsp;&nbsp;&nbsp;Air</option><option class="level-1" value="3940">&nbsp;&nbsp;&nbsp;Beings</option><option class="level-1" value="3847">&nbsp;&nbsp;&nbsp;Fermi Paradox</option><option class="level-1" value="3938">&nbsp;&nbsp;&nbsp;Oceans</option><option class="level-1" value="52">&nbsp;&nbsp;&nbsp;SAVING THE PLANET</option><option class="level-1" value="3937">&nbsp;&nbsp;&nbsp;Water of Life</option><option class="level-0" value="2618">ETHIOPIA &amp; ERITREA</option><option class="level-0" value="1267">ETHOLOGY</option><option class="level-0" value="3848">Eu:Denmark</option><option class="level-0" value="2402">EU.Czech Republic</option><option class="level-0" value="2611">EU.Czechoslovakia</option><option class="level-0" value="1081">EU.Ireland</option><option class="level-0" value="4137">EU.Italy</option><option class="level-0" value="1675">EU.Romania</option><option class="level-0" value="2849">Eurasia</option><option class="level-0" value="2563">Europe</option><option class="level-0" value="2533">EUROPEAN UNION</option><option class="level-1" value="4079">&nbsp;&nbsp;&nbsp;FRANCE</option><option class="level-0" value="4331">EXCELLENT COMMENTS</option><option class="level-0" value="1323">EXTREME WEALTH</option><option class="level-0" value="4099">FACEBOOK GOLD</option><option class="level-0" value="1458">FACTORY FARMING</option><option class="level-0" value="4001">FAKE NEWS</option><option class="level-0" value="1322">FALSE DEMOCRACY</option><option class="level-0" value="1032">FALSE ENVIRONMENTALISM</option><option class="level-0" value="1034">FALSE FLAG OPS</option><option class="level-0" value="1222">FALSE FLAGS &amp; PROVOCATIONS</option><option class="level-0" value="1362">FALSE LEFT</option><option class="level-0" value="2308">FANATICISM</option><option class="level-0" value="24">FASCISM</option><option class="level-0" value="4295">FBI</option><option class="level-0" value="2643">FEAR</option><option class="level-0" value="2654">FEATURED POST</option><option class="level-0" value="1003">FEMINISM</option><option class="level-0" value="4071">FEUDALISM</option><option class="level-0" value="910">FICTION</option><option class="level-0" value="4130">FIFTH COLUMNISTS</option><option class="level-0" value="2495">FILTHY NEOCONS</option><option class="level-0" value="835">FILTHY REICHWING SITES</option><option class="level-0" value="4276">FINANCE &amp; ECONOMICS</option><option class="level-0" value="607">FINANCE CAPITAL</option><option class="level-0" value="2750">FLASH POINTS</option><option class="level-0" value="2564">Food &amp; Agriculture</option><option class="level-0" value="4065">FORMER SOVIET REPUBLICS</option><option class="level-0" value="4094">FORMER YUGOSLAVIA</option><option class="level-0" value="2481">FRAUDS &amp; NON-LEFT LEFT</option><option class="level-0" value="1852">FREEDOM EXTREMISTS</option><option class="level-0" value="1461">FREETHINKERS</option><option class="level-0" value="2197">FRENCH</option><option class="level-0" value="2386">FRENCH CRYPTOFASCISM</option><option class="level-0" value="4273">FRENCH IMPERIALIST COLLABORATION</option><option class="level-0" value="2710">FRONTLINE NEWS</option><option class="level-0" value="2699">FRONTLINES</option><option class="level-0" value="2565">Fur &amp; Clothing</option><option class="level-0" value="4327">FUTURISM</option><option class="level-0" value="1136">GENDER</option><option class="level-0" value="2713">Genetically Modified</option><option class="level-0" value="3898">GENOCIDE</option><option class="level-0" value="2510">GEOSTRATEGY</option><option class="level-0" value="2198">GERMAN &amp; European complicity</option><option class="level-0" value="4294">GERMANY</option><option class="level-0" value="1377">GLOBAL NEOLIBERALISM</option><option class="level-0" value="647">Global Warming</option><option class="level-0" value="2984">Globalisation</option><option class="level-0" value="2670">GLOBALIZATION or CORPORATIZATION</option><option class="level-0" value="1271">GOOD FOR THE SOUL</option><option class="level-0" value="1594">GOOD PEOPLE</option><option class="level-0" value="2504">GOVT WHORES</option><option class="level-0" value="609">GREANVILLE&#8217;S TWEETIOS</option><option class="level-0" value="2682">GREAT ARTISTS</option><option class="level-0" value="1520">GREAT HUMAN BEINGS</option><option class="level-0" value="802">GREAT HYPOCRISY</option><option class="level-0" value="2474">GREECE</option><option class="level-0" value="2675">Group Think</option><option class="level-0" value="4078">GUI ROCHAT</option><option class="level-0" value="2515">HAITI</option><option class="level-0" value="2946">HATE</option><option class="level-0" value="29">HEADLINERS</option><option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Featured</option><option class="level-0" value="495">HEALTH &amp; MEDICINE</option><option class="level-0" value="3872">HEROES</option><option class="level-0" value="1726">HEROIC HISTORY</option><option class="level-0" value="4131">HEZBOLLAH</option><option class="level-0" value="2981">Hidden</option><option class="level-0" value="30">HISTORY</option><option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Memory</option><option class="level-0" value="4070">HOLLYWOOD</option><option class="level-0" value="4173">HOLLYWOOD &amp; MEDIA</option><option class="level-0" value="2544">HOMAGE</option><option class="level-0" value="2255">HUMAN &amp; ANIMAL MEDICINE</option><option class="level-0" value="1678">HUMAN BRUTALITY</option><option class="level-0" value="2345">HUMAN VERMIN</option><option class="level-0" value="31">HUMBUG CENTRAL</option><option class="level-0" value="32">HUMOR</option><option class="level-0" value="2300">HUMOUR &amp; SATIRE</option><option class="level-0" value="1680">HUNTERS &amp; ANIMAL EXPLOITERS</option><option class="level-0" value="2566">Hunting &amp; Fishing</option><option class="level-0" value="2794">HYBRID WARFARE</option><option class="level-0" value="2930">HYBRID WARS</option><option class="level-0" value="4073">IDENTITY POLITICS</option><option class="level-0" value="33">IDEOLOGICAL STRUGGLE</option><option class="level-0" value="1321">IDIOTIZED PUBLICS</option><option class="level-0" value="790">IDIOTS</option><option class="level-0" value="2307">IDRS</option><option class="level-0" value="4069">IMBECILITY UNBOUND</option><option class="level-0" value="2756">IMMIGRANTS</option><option class="level-0" value="1286">IMPERIAL APOLOGISTS &amp; COLLABOS</option><option class="level-0" value="4146">IMPERIAL WHORES</option><option class="level-0" value="511">IMPERIALISM</option><option class="level-0" value="1747">IMPERIALIST FRONTS</option><option class="level-0" value="869">IN RESERVE</option><option class="level-0" value="403">INDECENT SLIMEBALLS</option><option class="level-0" value="782">INDIA</option><option class="level-0" value="4082">INDIAN SUBCONTINENT</option><option class="level-0" value="2657">INDIGENOUS</option><option class="level-0" value="4134">INDISPENSABLES</option><option class="level-0" value="2366">INDIVIDUALISM</option><option class="level-0" value="1679">INDONESIA</option><option class="level-0" value="1046">INEQUALITY</option><option class="level-0" value="2680">INJUSTICE SYSTEM</option><option class="level-0" value="1346">INSPIRATIONAL</option><option class="level-0" value="4177">INSPIRING</option><option class="level-0" value="34">INSULTS &amp; RANTS</option><option class="level-0" value="1727">INSURGENCY &amp; COUNTERINSURGENCY</option><option class="level-0" value="2689">INTELLEGENGE APPARATUS</option><option class="level-0" value="809">INTERLOPING IGNORAMUSES</option><option class="level-0" value="686">INTERMEZZO</option><option class="level-0" value="2384">INTERMISSIONS</option><option class="level-0" value="879">INTERNATIONAL</option><option class="level-0" value="2343">INTERNATIONAL BRAINWASH</option><option class="level-0" value="2453">INTERNET DEBATES &amp; INFO</option><option class="level-0" value="4125">INTERNET FREEDOMS</option><option class="level-0" value="35">INTERVIEWS</option><option class="level-0" value="803">IRAN</option><option class="level-0" value="1210">IRAQ</option><option class="level-0" value="2664">ISIS/ISIL/DAESH</option><option class="level-0" value="2617">ISLAMIC FANATICS/ISIS</option><option class="level-0" value="2344">ISLAMIC FASCISM</option><option class="level-0" value="2779">ISLAMOPHOBIA</option><option class="level-0" value="726">ISRAEL</option><option class="level-0" value="2207">ISRAELI EXCEPTIONALISM</option><option class="level-0" value="1569">JAPAN</option><option class="level-0" value="1426">JEWISH QUESTIONS</option><option class="level-0" value="1593">JINGOISM</option><option class="level-0" value="2190">JORDAN</option><option class="level-0" value="776">JUDICIAL</option><option class="level-0" value="4337">KINDNESS</option><option class="level-0" value="1290">KOREA</option><option class="level-0" value="2337">KOREA/NORTH KOREA</option><option class="level-0" value="2017">KULTUR</option><option class="level-0" value="4328">KULTURALIA</option><option class="level-0" value="39">KULTURKAMPF</option><option class="level-0" value="4171">KURDISTAN</option><option class="level-0" value="2302">LABOR</option><option class="level-0" value="3901">LANGUAGE &amp; LINGUISTICS</option><option class="level-0" value="2977">Latest News</option><option class="level-0" value="2407">LATIN AMERICA</option><option class="level-1" value="4116">&nbsp;&nbsp;&nbsp;LatinAm—COLOMBIA</option><option class="level-0" value="995">LatinAm-ARGENTINA</option><option class="level-0" value="2385">LatinAm-BOLIVIA</option><option class="level-0" value="2394">LatinAm-BRAZIL</option><option class="level-0" value="793">LatinAm-CENTRAL AMERICA</option><option class="level-0" value="657">LatinAm-CUBA</option><option class="level-0" value="982">LatinAm-ECUADOR</option><option class="level-0" value="2296">LatinAm-HAITI</option><option class="level-0" value="2184">LatinAm-HONDURAS</option><option class="level-0" value="850">LatinAm-PARAGUAY</option><option class="level-0" value="4136">LatinAm-SALVADOR</option><option class="level-0" value="4118">LatinAm-VENEZUELA</option><option class="level-0" value="436">LatinAm—CHILE</option><option class="level-0" value="3993">LatinAm—PERU</option><option class="level-0" value="1310">LBGT LIFE</option><option class="level-0" value="2811">LEBANON</option><option class="level-0" value="1073">LEFT-LIBERALS</option><option class="level-0" value="1217">LGBT</option><option class="level-0" value="40">LIBERAL BETRAYALS</option><option class="level-0" value="4119">LIBERAL IDIOCY</option><option class="level-0" value="989">LIBERTARIANS</option><option class="level-0" value="1029">LIBYA</option><option class="level-0" value="2646">LIES &amp; PROPAGANDA</option><option class="level-1" value="2686">&nbsp;&nbsp;&nbsp;Big Lies</option><option class="level-0" value="2466">LIFE AND ITS SURPRISES</option><option class="level-0" value="1462">LIFE UNDER CAPITALISM</option><option class="level-0" value="2568">Lifestyles</option><option class="level-0" value="2295">LITERATURE/READING</option><option class="level-0" value="2737">LONDON DISPATCH</option><option class="level-0" value="496">LUNACY</option><option class="level-0" value="1566">MACHISMO</option><option class="level-0" value="2019">MAINSTREAM CENTRISTS</option><option class="level-0" value="2707">MAKING MONSTERS</option><option class="level-0" value="1360">MALAYSIA</option><option class="level-0" value="1737">MANUFACTURED OPPOSITION</option><option class="level-0" value="2569">Marine Animals</option><option class="level-0" value="950">MARXISM</option><option class="level-0" value="1463">MASSIVE CORRUPTION &amp; STUPIDITY</option><option class="level-0" value="1225">MEDIA CRITICISM</option><option class="level-0" value="4085">MEDIA FRONT</option><option class="level-0" value="3881">MEDIA LIES</option><option class="level-0" value="2792">MEDIA SCOUNDRELS</option><option class="level-0" value="44">MEDIA SCUM</option><option class="level-0" value="1674">MEDICINE &amp; SCIENCE</option><option class="level-0" value="1313">MEMORABLE CINEMA</option><option class="level-0" value="2754">MERCENARIES &amp; CONTRACTORS</option><option class="level-0" value="1574">MEXICO &amp; CHICANO CULTURE</option><option class="level-0" value="4109">MIC/ PENTAGON MACHINE</option><option class="level-0" value="2147">MIDDLE EAST</option><option class="level-0" value="2757">MIGRANTS</option><option class="level-0" value="1383">MILITARISM</option><option class="level-0" value="3921">MISERY</option><option class="level-0" value="2674">MOB MENTALITY</option><option class="level-0" value="1287">MORAL BACKWARDNESS</option><option class="level-0" value="2571">Movies</option><option class="level-0" value="2673">MULTIPOLAR</option><option class="level-0" value="1571">MUSIC</option><option class="level-0" value="1366">NARCISSISM</option><option class="level-0" value="2857">NATIONAL POLICY (USA)</option><option class="level-0" value="1695">NATO GANGSTERISM</option><option class="level-0" value="4117">NATURE</option><option class="level-0" value="1661">NAZIS</option><option class="level-0" value="2250">NAZIS &amp; FASCISTS</option><option class="level-0" value="1254">NEOCOLONIALISM</option><option class="level-0" value="2306">NEOCONS &amp; NEOLIBERALS</option><option class="level-0" value="2776">NEOLIBERALISM</option><option class="level-0" value="2299">NEW MEDIA</option><option class="level-0" value="4123">NEW PARTY</option><option class="level-0" value="4148">NEW TECHNOLOGIES</option><option class="level-0" value="4347">NICARAGUA</option><option class="level-0" value="2982">No Link</option><option class="level-0" value="2483">NON-LEFT LEFT</option><option class="level-0" value="2572">North America</option><option class="level-0" value="2338">NORTH KOREA/KOREA</option><option class="level-0" value="1122">NORWAY</option><option class="level-0" value="2219">NOVOROSSIYA</option><option class="level-0" value="2739">NUKES</option><option class="level-1" value="2740">&nbsp;&nbsp;&nbsp;Nuclear Power</option><option class="level-0" value="1454">OBAMABOTS</option><option class="level-0" value="1762">OBAMINATIONS</option><option class="level-0" value="2397">OBITS</option><option class="level-0" value="2665">OIL &#8220;DIPLOMACY&#8221;</option><option class="level-1" value="2702">&nbsp;&nbsp;&nbsp;Petro Dollars</option><option class="level-0" value="46">OLVIDADOS</option><option class="level-0" value="4100">ONLINE GOLD</option><option class="level-0" value="47">OpEds</option><option class="level-1" value="77">&nbsp;&nbsp;&nbsp;EDITORIALS</option><option class="level-0" value="2341">OPINION MANIPULATION</option><option class="level-0" value="2574">Opinions</option><option class="level-0" value="4333">ORGANISED RELIGION/CHURCHES</option><option class="level-0" value="4334">ORPHAN TRUTHS-COMEDY</option><option class="level-0" value="4365">ORPHANED</option><option class="level-0" value="4291">ORWELLIAN</option><option class="level-0" value="2575">Other Media</option><option class="level-0" value="748">OWS</option><option class="level-0" value="2427">PAKISTAN</option><option class="level-0" value="1456">PALEOCONSERVATIVES</option><option class="level-0" value="1365">PALESTINE</option><option class="level-0" value="1102">PALESTINIANS</option><option class="level-1" value="2696">&nbsp;&nbsp;&nbsp;Gaza</option><option class="level-0" value="1565">PATRIARCHY</option><option class="level-0" value="2828">PDF/eBooks</option><option class="level-0" value="4275">PENTAGON CREEPSHOW</option><option class="level-0" value="4332">PEOPLES HISTORY</option><option class="level-0" value="4122">PERSONAL &amp; PRIVATE</option><option class="level-0" value="2018">PERSONAL JOURNEYS</option><option class="level-0" value="2766">PERSONAL MEMOIRS</option><option class="level-0" value="4098">PHILIPPINES</option><option class="level-0" value="608">PHILOSOPHY</option><option class="level-0" value="1378">PHONY ELECTIONS</option><option class="level-0" value="1078">PLUTOCRATIC POWER</option><option class="level-0" value="862">PLUTOCRATS</option><option class="level-0" value="1457">POETRY</option><option class="level-0" value="2347">POLAND</option><option class="level-0" value="697">POLEMICS</option><option class="level-0" value="691">POLICE</option><option class="level-0" value="669">POLICE &amp; REPRESSION</option><option class="level-0" value="3870">POLICE STATE</option><option class="level-0" value="2615">POLITICAL CONFUSION &amp; CONSPIRACIES</option><option class="level-0" value="2298">POLITICAL CURRENTS</option><option class="level-0" value="779">POLITICAL ECONOMY</option><option class="level-0" value="2576">Politics</option><option class="level-0" value="49">POLLS &amp; SURVEYS</option><option class="level-0" value="4329">POSTMODERNISM</option><option class="level-0" value="2503">PRESSTITUTES</option><option class="level-0" value="2942">PRIVILEGE</option><option class="level-0" value="610">PROPAGANDA</option><option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Media Scum &#8211; propaganda</option><option class="level-0" value="1673">PUBLIC INTEREST</option><option class="level-0" value="2953">PUERTO RICO</option><option class="level-0" value="956">PUNTO PRESS</option><option class="level-0" value="780">PUTRID CORPOMEDIA</option><option class="level-0" value="1455">RACISM</option><option class="level-0" value="1416">RACONTEURS</option><option class="level-0" value="2493">RADICAL VOICES</option><option class="level-0" value="658">RADIO / PODCASTS</option><option class="level-0" value="2403">RAVING LUNACY &amp; IMBECILITY</option><option class="level-0" value="3918">REAL AMERICANS</option><option class="level-0" value="1363">REAL DEMOCRACY</option><option class="level-0" value="909">REAL JOURNALISM</option><option class="level-0" value="2607">REALITES FRANCAISES</option><option class="level-0" value="4367">REFORM VS REVOLUTION</option><option class="level-0" value="2700">REFUGEES</option><option class="level-0" value="1289">REICHWING SITES</option><option class="level-0" value="1696">RELIGION</option><option class="level-0" value="2577">Religion &amp; Spirituality</option><option class="level-0" value="623">RELIGIOSITY &amp; SUPERSTITION</option><option class="level-0" value="1685">REPRESSION &amp; ENTRAPMENT</option><option class="level-0" value="1977">REPUBLICANS</option><option class="level-0" value="2647">RESISTANCE</option><option class="level-0" value="2658">RESOURCES &amp; RESOURCE WARS</option><option class="level-0" value="2145">RESOURCES FOR ACTIVISTS</option><option class="level-0" value="2578">Reviews</option><option class="level-0" value="741">REVOLUTION</option><option class="level-0" value="2076">RIGHT-LEFT STRUGGLE</option><option class="level-0" value="2661">RIGHTS</option><option class="level-0" value="1175">RIGHTWING &amp; WACKOS</option><option class="level-0" value="792">ROTTEN CULTURE</option><option class="level-0" value="1387">ROTTEN ESTABLISHMENT</option><option class="level-0" value="1973">ROTTEN GOVERNMENTS</option><option class="level-0" value="4120">RUSSELL B BENTLEY</option><option class="level-0" value="769">RUSSIA</option><option class="level-0" value="2236">RUSSIA &amp; NOVOROSSIYA</option><option class="level-0" value="2256">RUSSIA DESK</option><option class="level-0" value="4124">RUSSIAN MIGHT</option><option class="level-0" value="2748">SAKER</option><option class="level-0" value="2531">SATIRE</option><option class="level-0" value="2356">SAUDI ARABIA</option><option class="level-0" value="2353">SAUDI ARABIAN MEDIEVALISM</option><option class="level-0" value="2400">SAUDI CONNECTION</option><option class="level-0" value="4139">SCAMS</option><option class="level-0" value="908">Scandinavia</option><option class="level-0" value="687">SCIENCE</option><option class="level-0" value="1519">SCIENCE &amp; MEDICINE</option><option class="level-0" value="53">SCUMWATCH</option><option class="level-0" value="1359">SECRET GOVERNMENTS</option><option class="level-0" value="1355">SELF-RIGHTEOUSNESS</option><option class="level-0" value="1572">SERBIA &amp; YUGOSLAVIA</option><option class="level-0" value="3897">SERIES</option><option class="level-0" value="1192">SEX</option><option class="level-0" value="2579">Shows</option><option class="level-0" value="1135">SICK SOCIETY</option><option class="level-0" value="3886">SILENCING and REPRESSION</option><option class="level-0" value="2499">SINOLAND</option><option class="level-0" value="1219">SOCIAL CHANGE</option><option class="level-0" value="1036">SOCIAL DEMOCRACY</option><option class="level-0" value="2947">SOCIAL DISORDER</option><option class="level-0" value="2193">SOCIAL MEDIA</option><option class="level-0" value="4174">SOCIAL POLICY</option><option class="level-0" value="1721">SOCIAL PSYCHOLOGY</option><option class="level-0" value="1856">Socialism</option><option class="level-0" value="4292">SOCIALISM &amp; COMMUNISM</option><option class="level-0" value="1349">SOUTH &amp; NORTH KOREA</option><option class="level-0" value="4302">SOUTH AFRICA</option><option class="level-0" value="1149">SOVIET UNION</option><option class="level-0" value="4145">SPAIN</option><option class="level-0" value="1361">SPECIESISM</option><option class="level-0" value="1554">SPORTS</option><option class="level-0" value="2988">Sri Lanka</option><option class="level-0" value="788">STEALTHY OPS</option><option class="level-0" value="4303">STUNTED IMAGINATION</option><option class="level-0" value="1732">STUPID AMERICANS</option><option class="level-0" value="1684">SUCK-UPS</option><option class="level-0" value="988">SWEDEN</option><option class="level-0" value="804">SYRIA</option><option class="level-0" value="4336">SYRIA &amp; LEBANON</option><option class="level-0" value="736">TACTICS &amp; STRATEGIES</option><option class="level-0" value="852">TAXES</option><option class="level-0" value="426">TECHNICAL</option><option class="level-0" value="791">TECHNOLOGY</option><option class="level-0" value="866">TELEVISION</option><option class="level-0" value="2666">TERRORISM</option><option class="level-1" value="2667">&nbsp;&nbsp;&nbsp;State Sponsored Terrorism</option><option class="level-0" value="2716">TEXAC</option><option class="level-0" value="808">TGP en Español</option><option class="level-0" value="1124">THANK THE ANIMALS</option><option class="level-0" value="993">THE ANIMAL QUESTION</option><option class="level-0" value="424">THE COLOR LINE</option><option class="level-0" value="1746">THE GLOBAL RULING CLASS</option><option class="level-0" value="1154">THE HUMAN ANIMAL</option><option class="level-0" value="1364">THE INTERNET</option><option class="level-0" value="393">THE LABOR FRONT</option><option class="level-0" value="1889">The Left</option><option class="level-0" value="1216">THE MAHGREB</option><option class="level-0" value="1270">THE NONHUMAN FAMILY</option><option class="level-0" value="872">THE PENTAGON-MEDIA COMPLEX</option><option class="level-0" value="58">THE USA</option><option class="level-1" value="68">&nbsp;&nbsp;&nbsp;American Parties</option><option class="level-1" value="67">&nbsp;&nbsp;&nbsp;American Way of Life</option><option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Liberaloids &amp; Radical Centrists</option><option class="level-1" value="70">&nbsp;&nbsp;&nbsp;Animals + Environment</option><option class="level-1" value="2653">&nbsp;&nbsp;&nbsp;Arms Dealer</option><option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Cinema &amp; Culture</option><option class="level-1" value="2712">&nbsp;&nbsp;&nbsp;Constitutional Powers</option><option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Corporate Media</option><option class="level-1" value="2671">&nbsp;&nbsp;&nbsp;Dollar Dominance</option><option class="level-1" value="85">&nbsp;&nbsp;&nbsp;Healthcare struggle</option><option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Labor &amp; Class struggle</option><option class="level-1" value="90">&nbsp;&nbsp;&nbsp;Law &amp; Judiciary</option><option class="level-1" value="92">&nbsp;&nbsp;&nbsp;Olympian-class scumbags</option><option class="level-1" value="94">&nbsp;&nbsp;&nbsp;Policies &amp; Politicians</option><option class="level-2" value="102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obama</option><option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Political Fronts</option><option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Religion + religiosity</option><option class="level-1" value="61">&nbsp;&nbsp;&nbsp;US Foreign Policy</option><option class="level-1" value="62">&nbsp;&nbsp;&nbsp;US Military</option><option class="level-0" value="4339">THE WEST</option><option class="level-0" value="1570">THE WORKING CLASS</option><option class="level-0" value="59">THE WORLD</option><option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Afghanistan.Pakistan</option><option class="level-1" value="1652">&nbsp;&nbsp;&nbsp;CANADA</option><option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Environmental Issues</option><option class="level-1" value="79">&nbsp;&nbsp;&nbsp;EU.Britain</option><option class="level-1" value="80">&nbsp;&nbsp;&nbsp;EU.FRANCE</option><option class="level-1" value="807">&nbsp;&nbsp;&nbsp;EU.Germany</option><option class="level-1" value="612">&nbsp;&nbsp;&nbsp;EU.Greece</option><option class="level-1" value="3895">&nbsp;&nbsp;&nbsp;EU.Iceland</option><option class="level-1" value="1314">&nbsp;&nbsp;&nbsp;EU.Ireland</option><option class="level-1" value="611">&nbsp;&nbsp;&nbsp;EU.Italy</option><option class="level-1" value="81">&nbsp;&nbsp;&nbsp;EU.Spain</option><option class="level-1" value="2272">&nbsp;&nbsp;&nbsp;EU.The Baltic Nations</option><option class="level-1" value="1037">&nbsp;&nbsp;&nbsp;EU.Turkey</option><option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Foreign Beat</option><option class="level-1" value="86">&nbsp;&nbsp;&nbsp;Heroes</option><option class="level-1" value="1583">&nbsp;&nbsp;&nbsp;KENYA</option><option class="level-1" value="737">&nbsp;&nbsp;&nbsp;LatinAm-BOLIVIA</option><option class="level-1" value="805">&nbsp;&nbsp;&nbsp;LatinAm-BRAZIL</option><option class="level-1" value="882">&nbsp;&nbsp;&nbsp;LatinAm-CHILE</option><option class="level-1" value="88">&nbsp;&nbsp;&nbsp;LatinAm-COLOMBIA</option><option class="level-1" value="444">&nbsp;&nbsp;&nbsp;LatinAm-MEXICO</option><option class="level-1" value="841">&nbsp;&nbsp;&nbsp;LatinAm-URUGUAY</option><option class="level-1" value="89">&nbsp;&nbsp;&nbsp;LatinAm-VENEZUELA</option><option class="level-1" value="96">&nbsp;&nbsp;&nbsp;Political Vermin</option><option class="level-1" value="1736">&nbsp;&nbsp;&nbsp;THAILAND</option><option class="level-1" value="1269">&nbsp;&nbsp;&nbsp;THE BALKANS</option><option class="level-1" value="1063">&nbsp;&nbsp;&nbsp;The EU</option><option class="level-1" value="101">&nbsp;&nbsp;&nbsp;The Middle East</option><option class="level-1" value="2175">&nbsp;&nbsp;&nbsp;THE PHILIPPINES</option><option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Zionist Occupation</option><option class="level-0" value="4126">THIRD PARTIES</option><option class="level-0" value="2879">TICKER</option><option class="level-0" value="3844">TORTURE</option><option class="level-0" value="2752">TRADE AGREEMENTS</option><option class="level-0" value="2694">TRAFFICKING</option><option class="level-0" value="3841">TRENDING</option><option class="level-0" value="2501">TRUE DEMOCRACY</option><option class="level-0" value="2277">TRUE HISTORY</option><option class="level-0" value="880">TRUE JOURNALISM</option><option class="level-0" value="4312">TRUE LEADERS</option><option class="level-0" value="4346">TRUMP SYNDROME</option><option class="level-0" value="3887">TRUTH &amp; TRUTHTELLERS</option><option class="level-0" value="1347">TURKEY</option><option class="level-0" value="1035">TURNCOATS</option><option class="level-0" value="844">TWEETIOS</option><option class="level-0" value="1663">UKRAINE</option><option class="level-0" value="2691">UN ORGANIZATIONS</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="2668">UNDER SUSPICION</option><option class="level-0" value="60">UPLIFTING</option><option class="level-0" value="4340">US EXCEPTIONALISM</option><option class="level-0" value="422">US GOVERNMENT CRIMES</option><option class="level-0" value="4293">US MILITARY</option><option class="level-0" value="2482">VASSAL STATES</option><option class="level-0" value="4127">VENEZUELA</option><option class="level-0" value="4290">VIDEO</option><option class="level-0" value="3969">VIDEO-APF</option><option class="level-0" value="63">VIDEOS</option><option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Privee</option><option class="level-0" value="1573">VIETNAM</option><option class="level-0" value="2685">VIOLENCE</option><option class="level-0" value="64">VIRTUAL UNIVERSITY</option><option class="level-0" value="2855">VIRTUALUNIV</option><option class="level-0" value="4366">VITAL</option><option class="level-0" value="1447">VOX POPULI</option><option class="level-0" value="2817">WALL STREET</option><option class="level-0" value="2966">WAR</option><option class="level-0" value="1320">WAR CRIMES &amp; CRIMINALS</option><option class="level-0" value="2693">WAR Mongers &amp; Profiteers</option><option class="level-0" value="2814">WAR ON DRUGS</option><option class="level-0" value="3892">WAR ON TERRORISM</option><option class="level-0" value="2454">WARMONGERING FOOLS</option><option class="level-0" value="2516">WASHINGTON&#8217;S VASSALS</option><option class="level-0" value="2743">WEAPONS</option><option class="level-1" value="2744">&nbsp;&nbsp;&nbsp;Chemical</option><option class="level-1" value="3915">&nbsp;&nbsp;&nbsp;Drones</option><option class="level-1" value="2746">&nbsp;&nbsp;&nbsp;Nuclear</option><option class="level-0" value="1312">WEDGE ISSUES</option><option class="level-0" value="2985">West Papua</option><option class="level-0" value="1449">WESTERN EXCEPTIONALISM</option><option class="level-0" value="1817">WESTERN MEDDLING &amp; HYPOCRISY</option><option class="level-0" value="2812">WHISTLEBLOWERS AND LEAKS</option><option class="level-1" value="2813">&nbsp;&nbsp;&nbsp;Panama Papers</option><option class="level-0" value="3903">WHITE NATIONALISTS</option><option class="level-0" value="2580">Wild Animals</option><option class="level-0" value="1827">WILDLIFE/LAND</option><option class="level-0" value="1826">WILDLIFE/MARINE</option><option class="level-0" value="1793">WITNESSES TO HISTORY</option><option class="level-0" value="1215">WOMEN</option><option class="level-0" value="2735">WOMEN&#8217;S ISSUES &amp; OPPRESSION</option><option class="level-0" value="987">WORLD DESK</option><option class="level-0" value="2850">XENOPHOBIA</option><option class="level-0" value="2810">YEMEN</option><option class="level-0" value="2612">YouKritik®</option><option class="level-0" value="1744">YUG—Bosnia-Herzegovina</option><option class="level-0" value="4002">ZIONCONS</option><option class="level-0" value="1425">ZIONISM</option><option class="level-0" value="2398">ZIONIST LOBBY</option> </select></form></aside><aside id="meta-12" class="widget widget_meta"><h4 class="widget-title">GATEWAYS</h4><ul><li><a href="https://www.greanvillepost.com/wp-login.php?action=register">Register</a></li><li><a href="https://www.greanvillepost.com/wp-login.php">Log in</a></li><li><a href="https://www.greanvillepost.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://www.greanvillepost.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title">ARCHIVES</h4> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label> <select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://www.greanvillepost.com/2018/10/'> October 2018</option><option value='https://www.greanvillepost.com/2018/09/'> September 2018</option><option value='https://www.greanvillepost.com/2018/08/'> August 2018</option><option value='https://www.greanvillepost.com/2018/07/'> July 2018</option><option value='https://www.greanvillepost.com/2018/06/'> June 2018</option><option value='https://www.greanvillepost.com/2018/05/'> May 2018</option><option value='https://www.greanvillepost.com/2018/04/'> April 2018</option><option value='https://www.greanvillepost.com/2018/03/'> March 2018</option><option value='https://www.greanvillepost.com/2018/02/'> February 2018</option><option value='https://www.greanvillepost.com/2018/01/'> January 2018</option><option value='https://www.greanvillepost.com/2017/12/'> December 2017</option><option value='https://www.greanvillepost.com/2017/11/'> November 2017</option><option value='https://www.greanvillepost.com/2017/10/'> October 2017</option><option value='https://www.greanvillepost.com/2017/09/'> September 2017</option><option value='https://www.greanvillepost.com/2017/08/'> August 2017</option><option value='https://www.greanvillepost.com/2017/07/'> July 2017</option><option value='https://www.greanvillepost.com/2017/06/'> June 2017</option><option value='https://www.greanvillepost.com/2017/05/'> May 2017</option><option value='https://www.greanvillepost.com/2017/04/'> April 2017</option><option value='https://www.greanvillepost.com/2017/03/'> March 2017</option><option value='https://www.greanvillepost.com/2017/02/'> February 2017</option><option value='https://www.greanvillepost.com/2017/01/'> January 2017</option><option value='https://www.greanvillepost.com/2016/12/'> December 2016</option><option value='https://www.greanvillepost.com/2016/11/'> November 2016</option><option value='https://www.greanvillepost.com/2016/10/'> October 2016</option><option value='https://www.greanvillepost.com/2016/09/'> September 2016</option><option value='https://www.greanvillepost.com/2016/08/'> August 2016</option><option value='https://www.greanvillepost.com/2016/07/'> July 2016</option><option value='https://www.greanvillepost.com/2016/06/'> June 2016</option><option value='https://www.greanvillepost.com/2016/05/'> May 2016</option><option value='https://www.greanvillepost.com/2016/04/'> April 2016</option><option value='https://www.greanvillepost.com/2016/03/'> March 2016</option><option value='https://www.greanvillepost.com/2016/02/'> February 2016</option><option value='https://www.greanvillepost.com/2016/01/'> January 2016</option><option value='https://www.greanvillepost.com/2015/12/'> December 2015</option><option value='https://www.greanvillepost.com/2015/11/'> November 2015</option><option value='https://www.greanvillepost.com/2015/10/'> October 2015</option><option value='https://www.greanvillepost.com/2015/09/'> September 2015</option><option value='https://www.greanvillepost.com/2015/08/'> August 2015</option><option value='https://www.greanvillepost.com/2015/07/'> July 2015</option><option value='https://www.greanvillepost.com/2015/06/'> June 2015</option><option value='https://www.greanvillepost.com/2015/05/'> May 2015</option><option value='https://www.greanvillepost.com/2015/04/'> April 2015</option><option value='https://www.greanvillepost.com/2015/03/'> March 2015</option><option value='https://www.greanvillepost.com/2015/02/'> February 2015</option><option value='https://www.greanvillepost.com/2015/01/'> January 2015</option><option value='https://www.greanvillepost.com/2014/12/'> December 2014</option><option value='https://www.greanvillepost.com/2014/11/'> November 2014</option><option value='https://www.greanvillepost.com/2014/10/'> October 2014</option><option value='https://www.greanvillepost.com/2014/09/'> September 2014</option><option value='https://www.greanvillepost.com/2014/08/'> August 2014</option><option value='https://www.greanvillepost.com/2014/07/'> July 2014</option><option value='https://www.greanvillepost.com/2014/06/'> June 2014</option><option value='https://www.greanvillepost.com/2014/05/'> May 2014</option><option value='https://www.greanvillepost.com/2014/04/'> April 2014</option><option value='https://www.greanvillepost.com/2014/03/'> March 2014</option><option value='https://www.greanvillepost.com/2014/02/'> February 2014</option><option value='https://www.greanvillepost.com/2014/01/'> January 2014</option><option value='https://www.greanvillepost.com/2013/12/'> December 2013</option><option value='https://www.greanvillepost.com/2013/11/'> November 2013</option><option value='https://www.greanvillepost.com/2013/10/'> October 2013</option><option value='https://www.greanvillepost.com/2013/09/'> September 2013</option><option value='https://www.greanvillepost.com/2013/08/'> August 2013</option><option value='https://www.greanvillepost.com/2013/07/'> July 2013</option><option value='https://www.greanvillepost.com/2013/06/'> June 2013</option><option value='https://www.greanvillepost.com/2013/05/'> May 2013</option><option value='https://www.greanvillepost.com/2013/04/'> April 2013</option><option value='https://www.greanvillepost.com/2013/03/'> March 2013</option><option value='https://www.greanvillepost.com/2013/02/'> February 2013</option><option value='https://www.greanvillepost.com/2013/01/'> January 2013</option><option value='https://www.greanvillepost.com/2012/12/'> December 2012</option><option value='https://www.greanvillepost.com/2012/11/'> November 2012</option><option value='https://www.greanvillepost.com/2012/10/'> October 2012</option><option value='https://www.greanvillepost.com/2012/09/'> September 2012</option><option value='https://www.greanvillepost.com/2012/08/'> August 2012</option><option value='https://www.greanvillepost.com/2012/07/'> July 2012</option><option value='https://www.greanvillepost.com/2012/06/'> June 2012</option><option value='https://www.greanvillepost.com/2012/05/'> May 2012</option><option value='https://www.greanvillepost.com/2012/04/'> April 2012</option><option value='https://www.greanvillepost.com/2012/03/'> March 2012</option><option value='https://www.greanvillepost.com/2012/02/'> February 2012</option><option value='https://www.greanvillepost.com/2012/01/'> January 2012</option><option value='https://www.greanvillepost.com/2011/12/'> December 2011</option><option value='https://www.greanvillepost.com/2011/11/'> November 2011</option><option value='https://www.greanvillepost.com/2011/10/'> October 2011</option><option value='https://www.greanvillepost.com/2011/09/'> September 2011</option><option value='https://www.greanvillepost.com/2011/08/'> August 2011</option><option value='https://www.greanvillepost.com/2011/07/'> July 2011</option><option value='https://www.greanvillepost.com/2011/06/'> June 2011</option><option value='https://www.greanvillepost.com/2011/05/'> May 2011</option><option value='https://www.greanvillepost.com/2011/04/'> April 2011</option><option value='https://www.greanvillepost.com/2011/03/'> March 2011</option><option value='https://www.greanvillepost.com/2011/02/'> February 2011</option><option value='https://www.greanvillepost.com/2011/01/'> January 2011</option><option value='https://www.greanvillepost.com/2010/12/'> December 2010</option><option value='https://www.greanvillepost.com/2010/11/'> November 2010</option><option value='https://www.greanvillepost.com/2010/10/'> October 2010</option><option value='https://www.greanvillepost.com/2010/09/'> September 2010</option><option value='https://www.greanvillepost.com/2010/08/'> August 2010</option><option value='https://www.greanvillepost.com/2010/07/'> July 2010</option><option value='https://www.greanvillepost.com/2010/06/'> June 2010</option><option value='https://www.greanvillepost.com/2010/05/'> May 2010</option><option value='https://www.greanvillepost.com/2010/04/'> April 2010</option><option value='https://www.greanvillepost.com/2010/03/'> March 2010</option><option value='https://www.greanvillepost.com/2010/02/'> February 2010</option><option value='https://www.greanvillepost.com/2010/01/'> January 2010</option><option value='https://www.greanvillepost.com/2009/12/'> December 2009</option><option value='https://www.greanvillepost.com/2009/11/'> November 2009</option><option value='https://www.greanvillepost.com/2009/10/'> October 2009</option><option value='https://www.greanvillepost.com/2009/09/'> September 2009</option><option value='https://www.greanvillepost.com/2009/08/'> August 2009</option><option value='https://www.greanvillepost.com/2009/07/'> July 2009</option><option value='https://www.greanvillepost.com/2009/06/'> June 2009</option><option value='https://www.greanvillepost.com/2009/05/'> May 2009</option><option value='https://www.greanvillepost.com/2009/04/'> April 2009</option><option value='https://www.greanvillepost.com/2009/03/'> March 2009</option><option value='https://www.greanvillepost.com/2009/02/'> February 2009</option><option value='https://www.greanvillepost.com/2009/01/'> January 2009</option><option value='https://www.greanvillepost.com/2008/12/'> December 2008</option><option value='https://www.greanvillepost.com/2008/11/'> November 2008</option><option value='https://www.greanvillepost.com/2008/10/'> October 2008</option><option value='https://www.greanvillepost.com/2008/09/'> September 2008</option><option value='https://www.greanvillepost.com/2008/08/'> August 2008</option><option value='https://www.greanvillepost.com/2008/07/'> July 2008</option><option value='https://www.greanvillepost.com/2008/06/'> June 2008</option><option value='https://www.greanvillepost.com/2008/05/'> May 2008</option><option value='https://www.greanvillepost.com/2008/04/'> April 2008</option><option value='https://www.greanvillepost.com/2008/03/'> March 2008</option><option value='https://www.greanvillepost.com/2008/02/'> February 2008</option><option value='https://www.greanvillepost.com/2008/01/'> January 2008</option><option value='https://www.greanvillepost.com/2007/12/'> December 2007</option><option value='https://www.greanvillepost.com/2007/11/'> November 2007</option><option value='https://www.greanvillepost.com/2007/10/'> October 2007</option><option value='https://www.greanvillepost.com/2007/09/'> September 2007</option><option value='https://www.greanvillepost.com/2007/08/'> August 2007</option><option value='https://www.greanvillepost.com/2007/07/'> July 2007</option><option value='https://www.greanvillepost.com/2007/06/'> June 2007</option><option value='https://www.greanvillepost.com/2007/05/'> May 2007</option><option value='https://www.greanvillepost.com/2007/04/'> April 2007</option><option value='https://www.greanvillepost.com/2006/07/'> July 2006</option><option value='https://www.greanvillepost.com/2000/07/'> July 2000</option><option value='https://www.greanvillepost.com/2000/05/'> May 2000</option> </select></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info container"></div></footer></div> <!--noptimize--><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='325b17d1d9f5d2fa6c9ae39ff789a229';
hf4V='9e4bf2bae209ee4205016871530a242b';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script><!--/noptimize--><link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript'>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e078f39744","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.greanvillepost.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script> <div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://www.greanvillepost.com/2017/05/26/its-not-gonna-be-okay-the-nauseating-nothingness-of-neoliberal-capitalist-and-professional-class-politics/" title="It’s Not Gonna Be Okay: the Nauseating Nothingness of Neoliberal Capitalist and Professional Class Politics" class="upprev_thumbnail" rel="The Dirty Secret of the Korean War"><img width="48" height="33" src="https://www.greanvillepost.com/wp-content/uploads/2017/05/markCuban.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="It’s Not Gonna Be Okay: the Nauseating Nothingness of Neoliberal Capitalist and Professional Class Politics" srcset="https://www.greanvillepost.com/wp-content/uploads/2017/05/markCuban.jpg 1024w, https://www.greanvillepost.com/wp-content/uploads/2017/05/markCuban-350x239.jpg 350w, https://www.greanvillepost.com/wp-content/uploads/2017/05/markCuban-768x524.jpg 768w, https://www.greanvillepost.com/wp-content/uploads/2017/05/markCuban-586x400.jpg 586w, https://www.greanvillepost.com/wp-content/uploads/2017/05/markCuban-390x260.jpg 390w, https://www.greanvillepost.com/wp-content/uploads/2017/05/markCuban-520x355.jpg 520w, https://www.greanvillepost.com/wp-content/uploads/2017/05/markCuban-740x505.jpg 740w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://www.greanvillepost.com/2017/05/26/its-not-gonna-be-okay-the-nauseating-nothingness-of-neoliberal-capitalist-and-professional-class-politics/" rel="The Dirty Secret of the Korean War">It’s Not Gonna Be Okay: the Nauseating Nothingness of Neoliberal Capitalist and Professional Class Politics</a></h5><p>&nbsp; Beneath this smoking shit-screen of externalized culpability, the DDDs continue down the same right-wing, corporate-neoliberal path that has led...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div> <script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_30806851e722637907bebba6b1ff076b.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_ec8a4ce30414cd23f151c650acc6dbff.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_65cb8e406f28c3864b512553ef6a91aa.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_b4b4c6453bd5aa28cb8b1ebaf946ed2b.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_d38aa7b87b6e9c23b91dd7cad345c8cc.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_048e201e4944b616d1ef399d0821bf8f.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_43b4b6fe42bd6f5140ac9e8cbd75b11f.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_88bd8135c696e4bef41c17ac31fa8bbb.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_3104c613dca5103cbb6215fa1bdf4c3a.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_2e758de8af12cca4aea50496af7a0ce0.js"></script><script type="text/javascript" src="https://www.greanvillepost.com/wp-content/cache/breeze-minification/js/breeze_f09bb567c84a1eac1bdbcf04cdfe5626.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 05 Oct 2018 12:57:45 GMT -->
